Need extra help installing your Ooma Hub or Telo system? Let us know.
#50809 by msc
Fri Mar 19, 2010 5:59 am
Background: I am outside of the United States. My ooma hub functioned perfectly for 4 months. Then it stopped functioning in December 2009. At first only the 1 and 2 buttons were solid red. Now the play and fast-forward buttons are also solid red. I have talked with customer support 5-6 times without any resolution. I get a runaround that another representative of a higher level will assist me. The next level representative does the same as the prior level and the problem continues. I have tried all variations of Modem-Hub-Computer, Modem-Hub-Router-Computer, Modem-Router-Hub, etc.

Problem: In my last call with support, they had me run speed/jitter tests. One problem was found. My upload speed is only .29MB/s and Ooma needs .385MB/s. I find the upload speed requirement troubling for a number of reasons:
(i) It is not prominently indicated anywhere in Ooma's marketing materials. The only requirement indicated is to have a broadband connection.
(ii) The Ooma worked fine for 4 months. I have contacted the ISP, Telmex Cable Internet in Peru and asked about a reduction in speed and they deny it. Not sure who to believe on this one. I asked them to reset my connection but the upload speed continues below .384Mbs.
(iii) Vonage, which I passed on buying to get the Ooma instead, only requires 90Kps upload speed. My expats friends who use Vonage report no problems.


Questions:
*Is the upload speed to blame for my Ooma not working?
*If so, can I configure the settings for it to operate even with the low upload speed?

I'm open to any help out there.
#50854 by tommies
Fri Mar 19, 2010 3:34 pm
For almost a year I only has 1.5Mb down/ 256Kb up, (i.e. 0.250Mb up) and ooma was fine. Actually, ooma hub only needs around 40Kb for each direction. But there are more than just bandwidth, try to test your connection from this voip speed test and report back your result (the advanced/text tab)

http://whichvoip.com/voip/speed_test/ppspeed.html
#50862 by msc
Fri Mar 19, 2010 6:50 pm
VoIP test statistics
--------------------
Jitter: you --> server: 1.5 ms
Jitter: server --> you: 4.9 ms
Packet loss: you --> server: 1.0 %
Packet loss: server --> you: 3.0 %
Packet discards: 0.0 %
Packets out of order: 0.0 %
Estimated MOS score: 3.6

Speed test statistics
---------------------
Download speed: 826616 bps
Upload speed: 239552 bps
Download quality of service: 75 %
Upload quality of service: 35 %
Download test type: socket
Upload test type: socket
Maximum TCP delay: 138 ms
Average download pause: 12 ms
Minimum round trip time to server: 158 ms
Average round trip time to server: 161 ms
Estimated download bandwidth: 3200000bps
Route concurrency: 3.871205
Download TCP forced idle: 0 %
Maximum route speed: 3318224bps

Who is online

Users browsing this forum: No registered users and 8 guests