Need extra help installing your Ooma Hub or Telo system? Let us know.
#50582 by benk
Tue Mar 16, 2010 8:18 am
I just got a Telo setup today.
My Cable Modem and Router are mounted to the wall in the basement utility room. I want the Telo box in my living space where I can use the voicemail feature (and gaze at it's pretty blue lights :shock: ). To do so, I have to put it behind my Belkin router. The only way I can get this to work is by disabling the router's firewall. I'd prefer to keep the firewall on, but Ooma tech support suggest leaving it off.

I've tried opening all the recommended ports, and putting it in a DMZ without any luck.
Any suggestions?

Coincidentally I noticed that my router setup utility tells me the MAC address of the Ooma is one number off from the number printed on the bottom of the box... normal?
#50583 by murphy
Tue Mar 16, 2010 8:33 am
benk wrote:Coincidentally I noticed that my router setup utility tells me the MAC address of the Ooma is one number off from the number printed on the bottom of the box... normal?

The Ooma has two MAC addresses.
The MAC address for the Home port is on the bottom of the box.
The MAC address for the Modem port is one higher than the MAC address for the Home port.

The firewall in your router would only be a problem if it blocks outbound ports.
If it does that, you will have to either turn off the outbound firewall or open the appropriate ports in the outbound firewall.
It is not necessary to open any inbound ports in the router firewall.
#50585 by benk
Tue Mar 16, 2010 8:53 am
Thanks murphy.

Interesting. . . it appears I've only opened INBOUND ports. I'll don't know if I can configure OUTBOUND firewall settings. I'll check with Belkin.
#50609 by benk
Tue Mar 16, 2010 1:43 pm
I talked to some upper-level Belkin tech support guy.
He said that on my router any ports that I open are open for both inbound and outbound data... so that's not the problem.
His solution was to simply leave the firewall disabled. "Not to worry sir, not to worry. Nothing will happen."

I'd still prefer to have the firewall up, but I'm out of ideas.
#50627 by tommies
Tue Mar 16, 2010 4:19 pm
I'm with you on this, and I'm cringe when ever I hear the phrase "turn off your firewall'

For the record, here is the ports
ooma uses the following application ports for outbound data and voice traffic:
UDP 53, UDP 123, UDP 514, UDP 1194,UDP 3386, UDP 3480, UDP 10000-20000, TCP 53 and TCP 443.


If you post some screen shot of your router setting (static ip/reserved ip, and port setting) some one might be able to help. I guess we have a few network engineer/professional on this board.

If ooma works when firewall is off then I'm positive you can make it work with firewall on.

Who is online

Users browsing this forum: No registered users and 13 guests