Need extra help installing your Ooma Hub or Telo system? Let us know.
#2992 by vbvamsi
Sat Feb 14, 2009 5:00 am
I tried sending and receiving faxes with ooma last month and it worked fine. I have tried to send some faxes today and I couldn't send any. The calls are shown in my call log for around 30 seconds for each try but the fax couldn't get through.

I connected the fax machine to ooma hub. I am dialing *99 prefix to the number and waiting for couple of seconds before dialing the fax number. Ooma tries to send the fax for 30 secs and then disconnects. Could you please let me know what I can try different to get this working.

Thanks.
#2994 by inrame
Sat Feb 14, 2009 6:44 am
how is your general call quality? have you noticed any issues with long distance calls? if your call quality isn't good your faxes won't work.
#2995 by vbvamsi
Sat Feb 14, 2009 7:04 am
Hi inrame,

Thanks for the quick reply. I was able to send fax successfully now. I was doing a mistake on my side while sending the fax. My fax machine has a start button which I have to hit to send the fax. I was not hitting the button.

My normal call quality is good. I am not having an issue with the fax as well. I tried with 3 and 4 pages at a time with no problems. I got communication error once but when I tried to resend it, it went through.

Thanks

Who is online

Users browsing this forum: No registered users and 11 guests