Need extra help installing your Ooma Hub or Telo system? Let us know.
#49572 by stevegriswold
Fri Mar 05, 2010 8:28 am
Hi,

My Fax machine will not answer the fax calls. I can click the fax machine to receive manually as I sit here, and it says it is receiving but I get nothing.

Ommas says to make sure my Telo is in "Fax Mode" I went to MY OOMA and do not see FAX MODE under "Phone Numbers".

Steve


Fax Mode (required for Ooma Telo)

If you plan on receiving faxes on your Ooma Telo, you must enable "Fax Mode" on the Preferences->Phone Numbers page in My Ooma. This enables the Ooma Telo to run in an optimized mode for receiving faxes.
#49576 by stevegriswold
Fri Mar 05, 2010 8:35 am
Ok I found Fax Mode on my Telo and have that checked.

When I call my Ooma number it rings and rings and my fax machine which is set to 3 rings does NOT pick up. I have my Telo set to 6 rings. So after 6 rings my Telo voicemail picks up.

Any ideas.
Steve
#49627 by southsound
Fri Mar 05, 2010 3:25 pm
stevegriswold wrote:Ok I found Fax Mode on my Telo and have that checked.

When I call my Ooma number it rings and rings and my fax machine which is set to 3 rings does NOT pick up. I have my Telo set to 6 rings. So after 6 rings my Telo voicemail picks up.

Any ideas.
Steve

It sounds like a problem with the fax machine. Is that machine plugged into the PHONE jack on the Telo? The WALL port on the Telo is only used if you are integrating a landline. It will not drive a phone or fax machine. You also might want to check to see if you have the two phone connections on the fax machine reversed. That one bit me once. :P
#49655 by stevegriswold
Fri Mar 05, 2010 6:22 pm
Hi,

Yes I have the line going from "Phone" on the Telo to my Fax machine. I do not have the lan line hooked up at all. I can get a Ooma dial tone on my fax. I can see the number calling me on my fax, it just will not answer the fax, so after a bunch of rings Ooma voicemail kicks in and not the fax machine. I can fax out fine.

I have also clicked to manually receive the fax when I see a fax call coming in and my fax machine says it is getting the fax but nothing happens.

Thanks,
Steve
#49689 by southsound
Sat Mar 06, 2010 12:30 am
stevegriswold wrote:Hi,

Yes I have the line going from "Phone" on the Telo to my Fax machine. I do not have the lan line hooked up at all. I can get a Ooma dial tone on my fax. I can see the number calling me on my fax, it just will not answer the fax, so after a bunch of rings Ooma voicemail kicks in and not the fax machine. I can fax out fine.

I have also clicked to manually receive the fax when I see a fax call coming in and my fax machine says it is getting the fax but nothing happens.

Thanks,
Steve

Most fax machines have a jack marked wall (or something similar meaning the source of dialtone - in this case, your Telo) and another jack marked phone (this is where you would plug in a telephone or cordless base station. I have seen problems when a person plugs in their line from the Telo to the wrong jack on the fax machine. It might be worth looking to see if that might be your problem.
#49705 by stevegriswold
Sat Mar 06, 2010 5:38 am
Hi, Thanks,

No luck. I have two jacks, one for an external phone and one for the line in on my fax. It goes from my Telo to the line in jack. I do get an ooma dial tone and can dial numbers and send faxes. The other jack I hooked up just to try and I get no dial tone since that jack is for an extra phone and not the line in.

I'll have to play around some more but it looks like I might be stuck being able to send faxes but no receive.

Steve
#50313 by stevegriswold
Sat Mar 13, 2010 5:51 am
No luck with faxing.

I can not send or receive with OOMA.

I have my fax machine (Brother 9420CN) hooked up directly to my ooma telo. The phone line connects from my telo "phone" jack to my fax "in line" . I do hear the ooma dial tone when I send a fax and my fax machine will ring when a incoming fax comes in on my ooma phone line. So I know I have it hooked up correctly.

I have checked the Enable Fax box in My Ooma.

When I send a fax I dial *99 and then the number.
I get the ooma dial tone.
The fax machine dials the number
I hear the phone ring
I hear the other fax machine pick up and it makes the fax connection noises
But then once it connects it does not send the fax.
I get a status print out on my fax machine that says "Poor Line Condition"

When someone sends me a fax:
My fax machine rings but it will not pick up to get the fax.
I have set the fax machine to pick up at 4 rings and ooma telo to pick up at 6 rings.
My telo answers at 6 rings and my fax machine sits there. I can see the fax number on my fax machine caller ID display, and my fax machine rings, just will not pick up.

I can force my fax machine to answer the incoming call manually.
When I do this I hear it connect to the other fax machine. But I get no fax.

Any ideas.

Steve

Poor Line Condition

Who is online

Users browsing this forum: No registered users and 6 guests