Need extra help installing your Ooma Hub or Telo system? Let us know.
#29936 by tomcart
Wed Oct 28, 2009 9:39 pm
I have the same set up - Tivo series 2, direct tv and cable modem with a phone line plugged into the phone jack of the ooma hub. I used *pp with one pause but I also used 1 and the area code before the tivo dail in number. That worked to get a connection but during downloading the connection dropped 3 times. Not sure what the issue is now but will keep trying or just get a tivo wireless hub, I think you can get them for under $40.
#29940 by Emily
Wed Oct 28, 2009 10:02 pm
Thanks, glad to have any suggestions. Tried *, and *,, but no luck.

Unfortunately I don't think I can go the Tivo hub route, since I have a DirecTV TiVo and they never enabled home networking on those.
#29949 by Groundhound
Thu Oct 29, 2009 5:42 am
Emily wrote:Thanks, glad to have any suggestions. Tried *, and *,, but no luck.

The prefix is *99 followed by whatever character your Tivo uses for a pause, either a comma or a p.
#29954 by Emily
Thu Oct 29, 2009 6:38 am
Yes, I mentioned in my first post that *99, didn't work in my case.
#30499 by GWM
Sun Nov 01, 2009 9:42 am
I have DIRECTV being installed Tuesday, Nov 3rd. I have Ooma Telo. What are the correct connections that have to be made for things to work? Do I have to get certain other systems? I have cable not dsl. Do I have to get a specific type to be able to access things?
#35441 by ttofoakland
Tue Dec 01, 2009 9:45 pm
I finally got my tivo to work with my ooma telo. I used the following settings: Dial prefix = [pause][pause]*99; Call Waiting Prefix = None; Tone/Pulse Dialing = Tone; Availability Detection = On; and Dial Tone Detection = Off. Not sure why these settings worked, but they did. GOOD LUCK!
#35474 by murphy
Wed Dec 02, 2009 4:21 am
ttofoakland wrote:I finally got my tivo to work with my ooma telo. I used the following settings: Dial prefix = [pause][pause]*99; Call Waiting Prefix = None; Tone/Pulse Dialing = Tone; Availability Detection = On; and Dial Tone Detection = Off. Not sure why these settings worked, but they did. GOOD LUCK!

There should be a pause after the *99 to allow the dial tone to return before the number is dialed.
#35834 by FSR2003
Fri Dec 04, 2009 12:46 am
I have an early model ReplayTV DVR. I can't seem to get it to update the guide via the Ooma Telo even after using the *99 prefix. Has anyone else had any luck with ReplayTV DVRs? I am going through my home's telephone wiring as the DVR is upstairs and the ReplayTV DVR is downstairs, too far to plug into the Ooma Telo directly.

I do have it set up this way with Vonage and it works perfectly with Vonage via my home's telephone wiring. Just can't seem to get it to work with Ooma. :cry: :cry: :cry:
#35842 by murphy
Fri Dec 04, 2009 5:33 am
FSR2003 wrote:I have an early model ReplayTV DVR. I can't seem to get it to update the guide via the Ooma Telo even after using the *99 prefix. Has anyone else had any luck with ReplayTV DVRs? I am going through my home's telephone wiring as the DVR is upstairs and the ReplayTV DVR is downstairs, too far to plug into the Ooma Telo directly.

I do have it set up this way with Vonage and it works perfectly with Vonage via my home's telephone wiring. Just can't seem to get it to work with Ooma. :cry: :cry: :cry:

Did you reduce the ReplayTV's baud rate to 9600?

Who is online

Users browsing this forum: No registered users and 13 guests