Need extra help installing your Ooma Hub or Telo system? Let us know.
#49724 by truston
Sat Mar 06, 2010 10:21 am
This is slightly embarrassing; it turned out to be quite simple. There was another house phone that I'd forgotten about, connected in my wife's office, and it had been knocked off hook. Back in cradle, everything works fine. I like it when it's easy... ;-)
#49839 by mark66
Sun Mar 07, 2010 9:24 pm
Can the dial tone be distributed throughout the home using Core also? ooma site mentions only telo.

I found two network interface boxes outside my home - one seems to be from cable company (I had phone service from cable company) and the other from phone company(may be installed for previous owner). I am assuming I just need to disconnect only phone jack in the cable NIB, as that should be the only one connected to home phone network. Sine cable company has cancelled the phone service, there is no dial tone in the home phone network now.

Also I found an ARRIS box (looks like a battery pack) connected to a power outlet in the basement and the power cord had a "Do Not Remove" tag. Once someone unplugged it by mistake and within a day, we lost the dial tone from all phone jacks inside the house. Could this be a battery backup for the phone line (since the NIB from cable company is also an ARRIS box) for the phone service from cable company? Should I unplug that also before trying to distribute the ooma dial tone through home network? Not sure if that backup is just for phone or for cable internet also (I am still using broadband internet from the same cable company)

If you distribute the dial-tone over home network, which ooma features will you lose? Will the scouts continue to work?
#50072 by ktinca
Wed Mar 10, 2010 8:54 am
Hi Southbound,

Status update: Port went off w/o problems on March 9. Did as you described in disconnecting the phone company line at the NID point.
My setup
Cable Modem -> Ooma Hub -> Router
My line setup
Ooma Hub WALL & PHONE port -> Line1 of house wiring (dial tone throughout house); Line Splitter in Kitchen to connect 4-handset cordless phone base and Scout separately. Scout only to use as standalone VM/answering machine.

Wife doesn't know about the change in phone company, since everything was seamless. She did see a new "answering machine" and just think it's another of my new gadget/toy. She may ask about the jingle and the prepaid balance message for international calling though. :)

Only problem I am having is faxing. It's not reliable. I've done test faxing to my work and successful less then 50% of the time. I've done the recommended changes: *99, ECM Off, 9600 baud.

Thanks again.
Ktinca


southsound wrote:
ktinca wrote:The previous owner had an alarm hooked up. But the alarm is inactive and I'm not using it.
That explains the hodge-podge of wiring. I don't think the alarm installer did the most professional of wiring jobs. Kind of makes an old telco person like myself cringe. I don't think you have to worry now, but if I had an hour or so extra time, I'd want to clean it up a tad.
I'm not using the second line, but I'm thinking of using the second line to connect to the "wall" outlet of the Hub and use with the Scout (for the answering machine function only) and plug the "phone" port of the hub into Line 1 to have a dial tone on throughout the house.
Since you will basically have a clean set of line 1 wires throughout the house (no DSL, no integrated landline, etc) you can use a single line splitter to connect both the WALL and PHONE ports on the ooma hub to the jack in the wall. Then you can either plug a regular phone or a scout in any jack in your home. If you use the scout you have the choice of using it with a splitter and a phone off the same line or using the PHONE port on the scout to power the phone. Since the scout can give lower quality outgoing calls, some choose to use the scout just as an email device and not plug a phone into it. Of course, if you have Premier, the scout will only give you the Instant Second Line if you use a phone off the scout's PHONE port.
The other thought is to use the "phone" and "wall" port both on Line 1. Can they coexist? I'm assuminging it can. I just don't want any voice quality degradation if I use line 1 for both "phone" and "wall" output of the Hub.
Yes, as described above. The HPNA signal and your analog voice signal play very well together.
I'm planning now and getting ready for a smooth transition when my expected number port occurs on March 9.

Thanks for the info.
#50373 by jiankanyang
Sat Mar 13, 2010 9:14 pm
All,

One question/clarification: the dial tone distribution throughout the home wiring can be done with either Ooma hub (no Scout) or Telco, is that correct?

Thanks,
#50374 by southsound
Sat Mar 13, 2010 9:27 pm
jiankanyang wrote:All,

One question/clarification: the dial tone distribution throughout the home wiring can be done with either Ooma hub (no Scout) or Telco, is that correct?

Thanks,

The Telco is the telephone company so yes, they can give you dialtone but at a price. :P

I think you meant either the hub (white ooma system) or the Telo (newer black ooma system). You can also use a scout on the same wiring as the hub. The scout is not supported with the Telo but the Telo has a built-in DECT 6.0 base station for the Telo proprietary handset. One caution - if you have DSL you need to make sure your ooma dialtone is on a clean pair. You can also use the scout on that pair, if you have a hub. If you have DSL, let us know and we can walk you through some special considerations for using ooma with it and your home wiring - or just read some of the earlier posts in this thread and you will get the idea.

Also, welcome to ooma and to the forum!
#50425 by jiankanyang
Sun Mar 14, 2010 11:57 am
Thanks for the guidance. Yes, I meant "Telo".

I currently have ATT Uverse for internet, cable, and phone. The Uverse has a single box, with a RJ11 wire plugging into the wall jack, and it generates the dial tone for the whole house.

I am assuming the setup for Ooma hub would be the same: plug the Wall port of Ooma hub into a wall jack, and I should have dial tone throughout the house. Is that correct?

Thanks,
#50428 by highq
Sun Mar 14, 2010 1:00 pm
Wrong assumption.

The Wall port is for an existing landline which you have told Ooma to integrate. It feeds nothing, it is an incoming port.

The Phone port is outgoing, and can feed your existing jacks, but don't do it unless you have severed the connection from WHAT USED TO FEED those jacks, namely your prior landline company.
#50446 by jiankanyang
Sun Mar 14, 2010 6:55 pm
Woops! Glad I asked! I thought wall port is an out going port.

If I do not hear a dial tone, can I assume the home wiring with the current landline company is cut?
#50448 by tommies
Sun Mar 14, 2010 7:26 pm
jiankanyang wrote:If I do not hear a dial tone, can I assume the home wiring with the current landline company is cut?

If you want to feed ooma dial tone to your house wiring, you need to phisically disconnected your house wiring from the telco network.

Like when (power out) you run a power generator, you want to cut your house wiring off from the outside. You probably know what going to happen if you don't.
#50449 by lbmofo
Sun Mar 14, 2010 8:33 pm
Thank you SouthSound and others for lots of great info.

I have cable internet and now in the process of porting my number from Verizon.

Once port is complete, I plan to disconnect Verizon from the NIB, and feedback my Hub's "wall" + "phone" to the house wiring so that my dish receivers can dial out and my scout(s) can work.

Since I have an alarm system (with line seizure through RJ-31 I am sure), I need to feedback the signal directly to the alarm or to the NIB.

I was thinking about feeding back to line 2 and then connecting line 1 to line 2 at the NIB. That would enable the alarm to complete dialing out during an alarm event even when it invokes line seizure since seizure is done to line 1 only?

If my logic is correct and I can connect line 1 to line 2 at the NIB, how would I go about doing that? Just connect the modular ports up using a short telephone cord?

On the feedback to line 2 part, I have some wall plates with both line 1 and line 2 ports and some wall plates with just 1 port (connected to line 1 if I plug in a phone). If I feedback to one of these single port wall plates, can I plug in a 2 line "T" adapter and feedback to L2 of the adapter?

Thanks in advance for your help.

Who is online

Users browsing this forum: No registered users and 3 guests