Need extra help installing your Ooma Hub or Telo system? Let us know.
#48346 by F4ith
Wed Feb 24, 2010 8:28 am
Hi All,

After nervously waiting for the porting day (yesterday), everything went well with no hiccups. Below is my timeline just in case if somebody want to see how long does the porting takes.

Internet, Local Phone carrier = COX (Cable).

1. 02/06 - Initiated the porting process
2. 02/09 - Received email from Ooma support TWICE stating my estimate porting date. Estimate date 02/23
3. 02/20 - Received email from Ooma support with confirmation porting date 02/23.
4. 02/23 1:23 PM - Received email with message: Port Completed.
5. 02/23 PM - Plug out phone cable from cox cable to my hub on Wall Jack. Restart my Ooma hub... wait 2 - 3 minutes (lights flashed everywhere and started to get nervous) but in the end the good old blue light came up. All is good... next I need to call COX and configure my fax.
6. 02/25 - Called COX and they told me everything is set.
I still have the scout in the box as I don't see any need of it. Thanks Ooma!
Last edited by F4ith on Thu Feb 25, 2010 5:41 pm, edited 3 times in total.
#48347 by hpepper
Wed Feb 24, 2010 8:32 am
F4ith wrote:Hi All,

After nervously waiting for the porting day (yesterday), everything went well with no hiccups. Below is my timeline just in case if somebody want to see how long does the porting takes.

Internet, Local Phone carrier = COX (Cable).

1. 02/06 - Initiated the porting process
2. 02/09 - Received email from Ooma support TWICE stating my estimate porting date. Estimate date 02/23
3. 02/20 - Received email from Ooma support with confirmation porting date 02/23.
4. 02/23 1:23 PM - Received another email with message Port Completed.
5. 02/23 PM - Plug out cable from cox cable to my hub on Wall Jack. Restart my Ooma hub... wait 2 - 3 minutes (lights flashed everywhere and started to get nervous) and voila... the good old blue light finally came up. All is good... next I need to call COX and configure my fax.

I still have the scout in the box as I don't see any need of it.


That's great - congratulations and welcome to Ooma and the forums.

Just as a side note - I use my Scout as an answering machine. I have my hub in my basement and connect the Scout directly to it and placed the Scout in the kitchen and use it to retrieve VM messages. It also shows when someone is on the phone.
#48366 by caseybea
Wed Feb 24, 2010 12:28 pm
Likewise, I use the scout in this same fashion - in the kitchen next to the main phone; note phone is NOT connected through the scout - it is clearly documented here in the forums that call quality, when connected via a scout, is really poor for the person on the receiving end of the call. OOMA has yet to actually acknowledge this as a problem. I even got a replacement scout, no difference.

However, the scout is still 'useful' as an answering machine device, and it's nice to have the indicator lights there too (voicemail waiting, someone on the phone, ooma-status-ok, etc).
#48514 by highq
Thu Feb 25, 2010 10:24 am
F4ith wrote:1. 02/06 - Initiated the porting process
2. 02/09 - Received email from Ooma support TWICE stating my estimate porting date. Estimate date 02/23
3. 02/20 - Received email from Ooma support with confirmation porting date 02/23.
4. 02/23 1:23 PM - Received email with message: Port Completed.
5. 02/23 PM - Plug out phone cable from cox cable to my hub on Wall Jack. Restart my Ooma hub... wait 2 - 3 minutes (lights flashed everywhere and started to get nervous) but in the end the good old blue light came up. All is good... next I need to call COX and configure my faxReceived email from Ooma .

By comparison, my port went at a gallop.
1. 2/18 - Initiated porting process.
2. 2/23 - Received email from Ooma with estimated porting date of 2/25.
3. 2/25 - Port complete before 11:00 AM EST.

Just now, my landline still has dialtone, and using it to call the local ANAC number reads back the same old number, i.e. the one that has actually been ported. Should I expect Verizon to kill the line today or tomorrow, or do they wait until I ring the business office to cancel the account?
#48569 by shah123
Thu Feb 25, 2010 2:38 pm
Great. I am having a very bad experience so far though.

2/10 - Request submitted to port number to Ooma.
2/11 - Got email from Ooma with LOA attached and asking me to sign and fax it to them. They said that my previous carrier requires a signed copy.
2/13 - Faxed it.

No word from Ooma after that. Not even the acknowledgemnet that they have received the fax!!!! :x

BTW my carrier is AT&T
#48585 by F4ith
Thu Feb 25, 2010 4:16 pm
shah123 wrote:Great. I am having a very bad experience so far though.

2/10 - Request submitted to port number to Ooma.
2/11 - Got email from Ooma with LOA attached and asking me to sign and fax it to them. They said that my previous carrier requires a signed copy.
2/13 - Faxed it.

No word from Ooma after that. Not even the acknowledgemnet that they have received the fax!!!! :x

BTW my carrier is AT&T


Is your credit card charged?
#48602 by shah123
Thu Feb 25, 2010 5:31 pm
I called ooma and they gave me an estimated date of 3/4 but no confirm date. I think they should have at least sent me an email acknowledging the receipt of the fax and provided me with the estimated date and they should send me an email showing the confirmed date. I am not too happy with the porting but it is not totally Ooma's fault. Obviously the time it is taking is most likely from AT&T side.

And yes, Ooma has already charged me on 2/12.
#48603 by F4ith
Thu Feb 25, 2010 5:42 pm
shah123 wrote:I called ooma and they gave me an estimated date of 3/4 but no confirm date. I think they should have at least sent me an email acknowledging the receipt of the fax and provided me with the estimated date and they should send me an email showing the confirmed date. I am not too happy with the porting but it is not totally Ooma's fault. Obviously the time it is taking is most likely from AT&T side.

And yes, Ooma has already charged me on 2/12.


It seems to me their responds are very random. If your estimated date is 3/4, it is still about 3 weeks from 02/12. I wish your porting went successful on 03/4. Good luck~
#48629 by mark66
Thu Feb 25, 2010 8:50 pm
shah123 wrote:I called ooma and they gave me an estimated date of 3/4 but no confirm date. I think they should have at least sent me an email acknowledging the receipt of the fax and provided me with the estimated date and they should send me an email showing the confirmed date. I am not too happy with the porting but it is not totally Ooma's fault. Obviously the time it is taking is most likely from AT&T side.

And yes, Ooma has already charged me on 2/12.


Same story here. I initiated the porting on 2/18. Faxed the LOA and phone bill on the same day. No response since then, even though the email stated that I should receive a response within 5 business days (after they receive the LOA) with an expected port date. I tried calling customer support today and was on hold for 20 minutes and then hang up.

Ooma already charged my credit card.

Who is online

Users browsing this forum: No registered users and 8 guests