Need extra help installing your Ooma Hub or Telo system? Let us know.
#48230 by bhavi
Tue Feb 23, 2010 7:10 am
Hello,

I am new to OOMA and this forum too, so please advice me in basic way. I had installed fax correctly and was able to make some fax by using HP officejet Pro L7590. Now, since last couple of day I am not able to make any fax. I had setup everything according to requirement for example: Error message, fax speed etc, during initial setup and have been never change. Every time I get message like dial fax is busy even though I dial the fax no which is not busy. After seeing that I have checked the phone log by vising myooma on internet and found that whenever I dial fax by *991_ _ _ - _ _ _ - _ _ _ _ it shows 919 (my area code)- 991 - _ _ _ _ (first four digits of fax number) whereas it used to show me fax number only before and during that time fax was working fine. I don't know what is this making it none functional-able. Please provide me your suggestions.

Thanks
#48231 by AZGuyJoe
Tue Feb 23, 2010 7:15 am
I'm not sure I fully understand the problem.
You should be dialing:
*99 followed by a pause
then the fax phone number
from your example you're dialing *99 then a 1 then a phone number which is OK, but I'd try inserting the pause after the *99
#48232 by bhavi
Tue Feb 23, 2010 8:00 am
Yes, I was dialing *99 then 1 and then whole 10 digit number. I just tried to put pause (-) after *99 as I have read on forum that for some all in one printers it works, but for my case it did not work. I also tried to put 2 after *99 as somebody mentioned that that way he/she was able to get it work, but it did not work me.

Yes my topic was confusion. Let me make it simple. Since I got this problem yesterday night I had just checked call log and found that when I dialed fax number, yesterday, it was recorded as (my area code) 991 FIST FOUR DIGIT OF FAX NO. Is this the common way to represent fax or my telo is doing something wrong. However, I also checked log of fax numbers which was made while ago (couple of weeks ago) and those were showing me normal (area code) fax number. So, I was wonder whether telo is trying to send fax in some different way or any upgrades have made this change and it's not functioning well.

Thanks for the quick reply.
#48298 by amoney
Tue Feb 23, 2010 5:24 pm
How I interpreted your post, it seems as though the fax machine was programmed to dial your prefix first for all calls, or something to that effect. If this does not make anysense, then just ignor me, perhaps something got accedentally programmed in the fax machine. I am just spit balling here.

Try to reset your fax machine to default settings and retry your configuration.
#48325 by bhavi
Tue Feb 23, 2010 7:57 pm
I just reset ooma and fax to their defaults a while ago and will try later in the night or tomorrow and post reply to the thread as it may help someone in future

Who is online

Users browsing this forum: No registered users and 5 guests