Need extra help installing your Ooma Hub or Telo system? Let us know.
#48045 by goirish
Sun Feb 21, 2010 8:19 pm
I just installed Ooma hub today. Ooma works but I noticed my computers lose internet access when I am on the phone. I have dry DSL; new home never had landline. I read alot of posts here but none matched my unique situation.

I have a GE SmartConnection box in the laundry room. The DSL line comes into the house there and goes right into the DSL modem. The modem connects into port #1 one of a switch and the other 7 ports go to CAT5 jacks around the house. One of these jacks (upstairs) has a wireless router hooked up and a PC wired to the router. The Ooma hub is connected to a jack down in the kitchen. So the Ooma and the router are connected to the modem via the switch. When making a call the PC upstairs and a wireless laptop both lose internet connection. As soon as the call disconnects, the internet is back. Is the problem that I have both the Ooma and the router essentially connected to the switch? I tried putting the Ooma between the modem and the switch (not ideal since it would be inside the GE panel) hoping to make all my phone jacks usable to the Ooma but got no dial tone at the jacks.
#48050 by mthomtech
Sun Feb 21, 2010 9:07 pm
I'm not a networking expert, but I think your issue is because your switch is directly after your DSL modem. I would think you'd need a router at that point to simultaneously share the internet connection between your ports. Is there a reason that you can't move your wireless router to be right after the DSL modem ... then put the switch after that?

The recommended setup is DSL Modem -> Ooma -> Router -> Switch ... because that will allow you to use the Ooma QoS functionality. However, you can also set it up DSL Modem -> Router -> Ooma. If your Router doesn't have enough ports for all the data ports you want in your house, throw the switch in after the Router. If the Router has two ports out, I'd probably put the Ooma and Switch into those ports, but if the router only has one port out, you can put the Ooma into one of the switch ports instead.

As to your telephone jacks ... if your telephone jacks are all connected throughout the house (as in a junction or star wiring, which is common) then if you plug in the "Phone" port of the hub into a wall jack and all the other phone jacks should get a dial tone when you plug in a phone. If you want a phone where your Ooma is, you can always use a splitter on the "Phone" port of the hub so that one goes to the phone, and one to the wall jack.

You didn't say if you had any Scouts ... but if you do, that's what the "Wall" jack on the hub is for. Plugging in the "Wall" port of the hub into a wall jack allows you to connect a Scout to any other wall jack to take advantage of the instand second line and Scout features that are available.

Hope this gets you started. You'll find a lot of folks on here who can help with various setups if you have more questions.
Last edited by mthomtech on Sun Feb 21, 2010 9:36 pm, edited 1 time in total.
#48056 by amoney
Sun Feb 21, 2010 9:30 pm
A common occurance is a setting inside your Ooma which sometimes causes this issue.

Connect to the Ooma HOME port, make sure to disable your wireless. Go to setup.ooma.com and set use built in MAC address (change from automatic setting).
#48059 by mthomtech
Sun Feb 21, 2010 9:47 pm
Agree with amoney ... that setting has caused issues for some.

But I think you'll still need to use a router upfront before the switch so that your internet connection can be shared.
#48066 by goirish
Sun Feb 21, 2010 10:12 pm
I suppose I could try moving the router downstairs to the GE panel. I still need the PC upstairs to be wired. I also want to place the Ooma hub in the kitchen -- I don't want it in the panel in the laundry room. I have a scout but wasn't necessarily going to use it - if hub is in kitchen there is no way to connect "Wall" port since the wall jack will already be used.
#48073 by mthomtech
Sun Feb 21, 2010 10:44 pm
OK, if I understand your wiring correctly, here's what I'd do.

DSL line to DSL Modem in Laundry Room

Move Router to Laundry Room (I'm assuming that will still give you good wireless coverage that you need)

DSL Modem -> Router

Router -> Switch

Switch -> Cat5 cables for your other data jacks around the home (if your Router has two ports out, you can hook the Cat5 cable that goes to your Kitchen (for the Ooma Hub) to the router too, otherwise, hook it to the switch)

Now, plug in your upstairs PC into the Cat5 jack that you used to have the router plugged into (so your PC still has a wired connection)

Plug your Ooma Hub into your data port in the Kitchen.

Plug a splitter into your "Phone" port on the Ooma Hub.

Plug a phone into one half of the splitter

Plug the other half of the splitter into your kitchen phone jack (I'm assuming you have a data jack AND a phone jack).


Now, if you so decide to use the Scout somewhere in the house, there ARE ways to use the one phone jack in the kitchen to send both the Hub dial tone AND the Scout signals (through the "Wall" port of the Hub). It's just using additional splitters. I can help you with that if you want.
#48188 by goirish
Mon Feb 22, 2010 6:31 pm
OK, I moved the router downstairs, connected the modem to the router, then the router to the switch . (I left all the Cat5 runs to the jacks around the house connected to the switch -- no change there.) I can get the internet wirelessly from the router all the time now. The internet works upstairs with the PC connected directly to the wall jack, until I connect the Ooma to the jack in the kitchen. As soon as I connect the Ooma, the internet stops working upstairs and the Ooma does not work either - the 1 & 2 lights remain red and the Ooma light flashes red. The wireless internet works no matter what. When I disconnect the Ooma, the internet works again upstairs.

I tried pulling the line going to the kitchen from the switch and conecting it directly to the router. Then the PC upstairs stays on the internet all the time, but the Ooma still does not work.


BTW - I cannot use the splitter in the Ooma phone port because I do not have a phone jack in the kitchen. The whole house has just Cat5 jacks. i.e. The Ooma's modem port is connected to the only jack in the kitchen.
#48193 by goirish
Mon Feb 22, 2010 6:50 pm
OK, now I hooked the Ooma Home port to my laptop and changed the MODEM Port MAC Address setting from Automatic to Use Built In and everything seems to work. The line to the Ooma is still in the router not the switch. Now I wonder if this setting was the sole cause of the problem. I may try putting the router back where it was because I don't know if I can fit it all back into the GE panel.

Thanks to amoney and mthomtech!!!!


I guess I won't be able to send the Ooma signal to all my other jacks. I don't even see how I will be able to use the scout.
#48203 by mthomtech
Mon Feb 22, 2010 8:22 pm
That's great that you got it all up and running!

I have a similar issue as you on the jacks. When I built the house, I had a lot of Cat5 run, but only had multiple jacks in a few locations, and not in the areas where I wanted the Hub (like the Kitchen), so I was in the same boat you're in.

I eventually ended up putting the Hub in the wiring closet with my modem, router, etc. Then I used the Cat5 runs from there to the phone ports I wanted (one for fax and one for my multiple handset base). I used a splitter to send the Hub's "wall" port that runs the scouts on the same lines.

One of the best uses for the Scouts for me was the call screening and, of course, accessing voicemail. But unless you are planning to sign up for Premier service, you probably wouldn't use the Scout. And if you don't, sell it on eBay and your new free phone service will cost you even less!

Enjoy the service ... and if you have any other issues, these forums are a great resource.
#48205 by goirish
Mon Feb 22, 2010 9:13 pm
Just a final note for anyone else with these issues -- I set everything back up the way it was to begin with (router back upstairs) and it works fine. So the entire problem appears to have been the MAC Address setting. Good learning experience.

Who is online

Users browsing this forum: Google [Bot] and 16 guests