constant reboot

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
pasjmb
Posts: 3
Joined: Mon Feb 01, 2010 3:57 pm

constant reboot

Post by pasjmb » Mon Feb 01, 2010 4:02 pm

My ooma telo just constantly rebooting ..
tech support can't figure it out and I have yet to hear from them to do an exchange
anybody has an ID?

thanks

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: constant reboot

Post by Bobby B » Mon Feb 01, 2010 6:33 pm

I'm not seeing any logs for your device - I'll ask customer support to give you a call.

Any idea when the problem started happening?
Bobby B

pasjmb
Posts: 3
Joined: Mon Feb 01, 2010 3:57 pm

Re: constant reboot

Post by pasjmb » Mon Feb 01, 2010 7:19 pm

Bobby B wrote:I'm not seeing any logs for your device - I'll ask customer support to give you a call.

Any idea when the problem started happening?
I just moved to a new place same city and same Internet provider and I'm using the same set-up as before when everything were working (23mb down and 2 mb up), my ooma was turned off for several days and when I plugged back in it entered this endless reboot, I can't even access the hardware via it's IP or set-up.
I called support, we did the reset and everything.. ticket # CS9018
Puzzled???
me too
Thanks for helping

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: constant reboot

Post by amoney » Tue Feb 02, 2010 4:44 am

pasjmb wrote:
Bobby B wrote:I'm not seeing any logs for your device - I'll ask customer support to give you a call.

Any idea when the problem started happening?
I just moved to a new place same city and same Internet provider and I'm using the same set-up as before when everything were working (23mb down and 2 mb up), my ooma was turned off for several days and when I plugged back in it entered this endless reboot, I can't even access the hardware via it's IP or set-up.
I called support, we did the reset and everything.. ticket # CS9018
Puzzled???
me too
Thanks for helping
Sounds like its dead.

So what did support say in the end, are they sending a replacement?
Comcast > Telo > WRT54G

pasjmb
Posts: 3
Joined: Mon Feb 01, 2010 3:57 pm

Re: constant reboot

Post by pasjmb » Tue Feb 02, 2010 8:38 am

amoney wrote:
pasjmb wrote:
Bobby B wrote:I'm not seeing any logs for your device - I'll ask customer support to give you a call.

Any idea when the problem started happening?
I just moved to a new place same city and same Internet provider and I'm using the same set-up as before when everything were working (23mb down and 2 mb up), my ooma was turned off for several days and when I plugged back in it entered this endless reboot, I can't even access the hardware via it's IP or set-up.
I called support, we did the reset and everything.. ticket # CS9018
Puzzled???
me too
Thanks for helping
Sounds like its dead.

So what did support say in the end, are they sending a replacement?
Well.. last support said that another support will call me??? that was last Friday and as of now, I'm still waiting....
Hello OOMA .. I need my phone back please.
Thanks

ntoy

Re: constant reboot

Post by ntoy » Tue Feb 02, 2010 9:40 am

Hello,

Please proceed with sending me a direct email.

Thanks,
Norm

Post Reply