Porting experiences

Need extra help installing your Ooma Hub or Telo system? Let us know.
srivenkat
Posts: 2
Joined: Sat Jan 30, 2010 8:41 am

Porting experiences

Post by srivenkat » Sat Jan 30, 2010 8:53 am

Hello,

I have been using Ooma for a couple of days now and have a pending port request.
I am porting my number from Lingo. Just wondering what peoples' experiences have
been in terms of how fast the port happened and also any specific experience with
porting FROM Lingo TO Ooma.

Thanks.

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Porting experiences

Post by murphy » Sat Jan 30, 2010 9:17 am

My port from Vonage took 3 weeks.

Make sure that your payments to Lingo are up to date since an outstanding charge will prevent the port from going through.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

jviola
Posts: 20
Joined: Tue Jan 19, 2010 9:56 am

Re: Porting experiences

Post by jviola » Sat Jan 30, 2010 9:34 am

I started my porting process from Verizon on Dec 31st and it was completed yesterday on Jan 29th. The reason it took so long was they sent my LOA form to the wrong email address. I called back on Jan 10th to get an update and they said they were waiting for me to sign the LOA and send in a copy of my phone bill. I told them that I never received the email. The support person said they would send it again. I still didn't recieve the email so I called again. We realized that they had the wrong email address. So I ask for them to send it again. Let's just say that it took almost 9 days and 8 phone calls for them to finally send me the LOA form. The support isn't the best, but the phone system is great.

I am now ported over, but I think I still need to call verizon to cancel. I had previously talked to verizon and they told me once the number was ported over that my phone service would be cancelled and I wouldn't have to call them. I"m not sure how it works, but I thought that once you ported over that the other phones in your house would work on ooma as long as ooma was plugged in the wall? My upstair phone doesn't work.
Customer since December 2009.
Port started 12/31/2009
Port completed 1/29/2010
Ooma telo
Annual Premier Member

Potts
Posts: 84
Joined: Wed Dec 30, 2009 6:42 pm

Re: Porting experiences

Post by Potts » Sat Jan 30, 2010 10:24 am

My port took 7 weeks. This was done over Christmas, porting from AT&T. My port took one day longer than what Ooma said, but it went very well. I never received an e-mail from Ooma stating the port was completed ( No big deal for me)

On the day of the port my land line was disconnected by AT&T. The porting took 5-7 hours to complete and everything is working GREAT. The 7 week wait is a small price to pay after paying AT&T for years.

My final billing from AT&T came a few weeks back. They owe me $0.72 and yes I will cash it, when ever they send it. I really love using the "Personal Blacklist" for unwanted calls.
Setup Dec. 2009. Cable Modem, (Hub and Scout purchase Amazon.Com) Router (Linksys WRT5465S2) Ooma Premier.

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: Porting experiences

Post by amoney » Sat Jan 30, 2010 3:02 pm

3 weeks, with email confirmation followups, even a voice message from customer service. It went text book.

Note sometimes there are issues out of Ooma;s control so just hange tight, if you get the confirmation emails your half way there. On the day of the PORT there will be down time. It took 3 hours from my landline going to dead to the switch over to my Ooma box, all automatically.
Comcast > Telo > WRT54G

inrame
Posts: 354
Joined: Mon Feb 09, 2009 5:58 am
Location: Mouse-House, Florida

Re: Porting experiences

Post by inrame » Sat Jan 30, 2010 3:06 pm

3 weeks. i was on AT&T.

byersthja
Posts: 52
Joined: Wed Oct 14, 2009 6:31 am

Re: Porting experiences

Post by byersthja » Sat Jan 30, 2010 5:17 pm

Here are some recent threads regarding porting and port experiences.

viewtopic.php?f=8&t=6215

viewtopic.php?f=9&t=6230

viewtopic.php?f=8&t=6192

slkayser
Posts: 4
Joined: Fri Nov 20, 2009 6:27 am

Re: Porting experiences

Post by slkayser » Mon Feb 01, 2010 7:47 pm

about 3 weeks, perfect

kelkin
Posts: 66
Joined: Thu Jan 14, 2010 8:21 pm

Re: Porting experiences

Post by kelkin » Mon Feb 01, 2010 8:14 pm

Mine took about 3 weeks, there was an oops during the process but it appeared to be Cablevision's fault. The day after I put the port request in, Cablevision disconnected my Optimum Voice telling me that the port was complete even though Ooma's scheduled date wasn't for another 3 weeks. After a few calls between Ooma and Cablevision, I had them re-connect my service and the port completed without issue on 1/29.
-Keith

kristinshaw
Posts: 2
Joined: Fri Jan 15, 2010 10:52 am

Re: Porting experiences

Post by kristinshaw » Mon Feb 01, 2010 11:10 pm

Two weeks, ported from Verizon, Verizon service was canceled when the port occurred. (Verizon told me this and was confirmed by my phone bill for $0.00 from Verizon today.)
Customer since December 2009.
Port completed 01/15/2010, on time as promised.
ooma telo
Annual Premier Member

Post Reply