Need extra help installing your Ooma Hub or Telo system? Let us know.
#44094 by dansawyer
Wed Jan 27, 2010 1:54 pm
Help. I just hooked everything up, got my phone number and now the unit will not stop blinking the blue lights at the bottom. It says that this is what it does to update the system, but it has been blinking for 2 hours.
I have it in my office set up directly from my network ethernet cable.
Can anyone guide me in the right direction?
#44095 by murphy
Wed Jan 27, 2010 2:19 pm
Is this an office in your home or at a business?
Many businesses block the ports that might be needed by Ooma to connect to the servers.
#44139 by Ajaysara
Wed Jan 27, 2010 7:24 pm
I am having the same problem. My bottom row of buttons is flashing from left to right for 5 hours.

I called tech support and was told to wait overnight as the Telo updates the firmware.

I'm wondering if the router isn't letting the Telo to update properly. I have a Westell 327W.
#44141 by ernieb
Wed Jan 27, 2010 7:33 pm
When I installed my Telo 2 days ago, the bottom row of icons flashed for about 2-4 minutes I think. It was definitely less than 10 minutes. I wonder what's up?
#44153 by cikei
Wed Jan 27, 2010 9:04 pm
Having the exact same problem as well. Connected directly to my cable modem. Its been about 3 hours so far of flashing blue from left to right on the bottom row.
#44157 by luntam
Wed Jan 27, 2010 9:18 pm
I've been told the same thing to wait. Mine has been flashing blue left to right on bottom row (<< [] > >>) for 4 hours. Bad first impression. :shock: I was told my internet is not fast enough but I knew CS was wrong. I have 6mb down (actual: 5.82mb down) /1mb up (actual: 0.93mb up).

12 hours later and new day, I received:

RX bytes:68988228 (65.7 MiB) TX bytes:125674782 (119.8 MiB)
Last edited by luntam on Thu Jan 28, 2010 6:46 am, edited 1 time in total.
#44165 by Aveamantium
Wed Jan 27, 2010 10:18 pm
Shouldn't take more than an hour tops (unless you're using dial up... ;) ). Have you tried to connect the Telo directly behind the modem to see if it updates then? Sometimes the router's firewall prevents the Telo from updating. Keep in mind that if you have a cable modem you need to connect the Telo to the modem and power everything off. Then power the modem on and wait for it to connect then turn on the Telo.

Cikei, I see you have connected directly behind your modem... Can you connect a computer to the home port of the Telo and get internet access? Have you tried power cycling the modem as described above?

Who is online

Users browsing this forum: No registered users and 9 guests