Need extra help installing your Ooma Hub or Telo system? Let us know.
#43610 by billtvt
Sat Jan 23, 2010 7:08 pm
I have the Telo system with 2 lines. My understanding was that each line would be able to have it's own independent greeting message. However, when I tried to do this, the same greeting applies to both lines. What am I missing? Documentation is pretty slim...

Also- I signed up for Ooma premiere and paid the annual fee for the number porting. Unfortunately- they ported my number, but deleted the main line that was originally assigned to me- I'm hoping I can get that number back...
#43620 by southsound
Sat Jan 23, 2010 7:49 pm
You need to contact customer support to have them reassign the desired number to your system. I have heard that they keep the numbers for 60 days before reassigning them to someone else - but I would call them as soon as possible. Do not rely on email.

In order to have two different voicemail messages, you need to assign one of the numbers to a personal device. In the case of the Telo, that would be an ooma Telo handset. After you have done that, you are able to set up the second number voicemail different from the first. Also, the second line will ring on only that personal device. You will also have a separate my.ooma login for each number.
#43638 by billtvt
Sun Jan 24, 2010 5:55 am
Thank you very much for the reply, that clears it up. I plan on calling customer support today- and sounds like I'll need a Telo handset to operate this system the way I want to, which is as a traditional, 2 line system.

Thanks again
#43652 by billtvt
Sun Jan 24, 2010 10:26 am
Just a follow up post- I did speak with Customer Support, and as Southsound said in his reply, they were able to reinstate my original Ooma number and were very helpful. All set now!
Thanks

Who is online

Users browsing this forum: No registered users and 9 guests