Installation still running - RED Flashing light

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
sethia
Posts: 1
Joined: Sat Jan 16, 2010 6:19 pm

Installation still running - RED Flashing light

Post by sethia » Sat Jan 16, 2010 6:22 pm

Hi,

I plugged in the Telo as instructed approx. 3 hours ago and the RED icon is still flashing. Any thoughts or do I need to call CS when the open tomorrow ?

Thanks.

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: Installation still running - RED Flashing light

Post by amoney » Sat Jan 16, 2010 10:03 pm

Upon installation you need to power cycle all your devices and turn on in order of connections i.e. modem > ooma > computer etc.

What is your network setup?

If you believe you powered everything up correctly, check to see if the ooma is connected to the internet. Plug you computer into the ooma home port (if not already connected) reboot your computer to have a proper IP. And see if the internet works.

I also assume activation worked successfully. Did you choose to use your landline or not?
Comcast > Telo > WRT54G

destros4
Posts: 1
Joined: Sun Jan 17, 2010 8:11 pm

Re: Installation still running - RED Flashing light

Post by destros4 » Sun Jan 17, 2010 8:26 pm

I am having the same problem. Setup initially went well. Even though I asked for the landline backup, the Telo went through the motions successfully. I moved it closer to the telephone, and actually got it to work -- for 30 seconds.

Here are the problems:

1) Plug falls out constantly. I've asked for a new one.
2) System: Actiontec MI424-WR (version D)
3) ISP: Verizon FIOS
4) MAC Address listed on the bottom of the Telo: 00:xx:xx:xx:xx:58
5) MAC Address listed on the router's allocation table: 00:xx:xx:xx:xx:59
6) The name of the Telo does not appear in the allocation table. Other unnamed hosts appear at least as "host-x". This is a change since last night.
6) Sometimes the sunburst is flashing red; other times, blue/red.

I have tried rebooting at least 20 times -- if not more. Sometimes I try with the backup telephone line plugged in; other times, alone. Either way, the Telo won't generate a dialtone.

I went ahead and signed up for the premier service: Do I get a refund for the days the Telo cannot work?

Thanks

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Installation still running - RED Flashing light

Post by Groundhound » Sun Jan 17, 2010 8:49 pm

4. The MAC address listed on the bottom is the Home port MAC address, and is the address used for registration. This MAC address cannot be changed.
5. The address you see in your router's DHCP table is the Modem port MAC address. In http://setup.ooma.com, it is usually best to set this to "use built in".

Post Reply