Need extra help installing your Ooma Hub or Telo system? Let us know.
#42002 by Groundhound
Fri Jan 15, 2010 9:31 am
Potts wrote:Sorry folks. It appears that the number has been ported. My landline is dead. Looks like I need to reboot.

Expect to not have service for several hours while the port is in progress, that is normal.
#42004 by DHayesJr
Fri Jan 15, 2010 9:54 am
It took only 10 calendar days for my port. - Dec 12 paperwork was submitted via fax, Dec 22 Phone was ported around 8pm. (EST). I did not have the landline option configured.
#42015 by Mike-o-Matic
Fri Jan 15, 2010 11:28 am
Potts wrote:Sorry folks. It appears that the number has been ported. My landline is dead. Looks like I need to reboot.

That's great, I'm sure you'll be back to normal in no time.

GroundHound wrote:Expect to not have service for several hours while the port is in progress, that is normal.

Spot on. The process may not be complete yet. In my case, my landline actuallywent dead AFTER ooma had control of my number, but I'm sure there's wiggle room in the handoff, so give it a few hours if you're not up'n'running yet.

PM me with your ported number, if you'd like a test call from the outside world.
#42019 by Potts
Fri Jan 15, 2010 11:53 am
Mike-o-Matic, Thanks, I called CS using the cell. The port was suppose to take place yesterday. CS said it appears there is a problem. My landline was intergrated to the Hub unit until porting was completed, than they would make the change on there end. Today my AT&T landline is dead, The Hub is blinking red and 4 buttons also. So I feel porting is going on today. I'll start a new topic.
#42027 by joeed2
Fri Jan 15, 2010 12:10 pm
Porting from AT&T landline was about 3 weeks. Very smooth with no issues. About a week before the port occured, I received an email with the exact date the port would take place so I could be prepared. Because during the port process you will have no phone for about 3 or 4 hours.

I think like someone else said, the only time people post horror stories about the port is when they have major problems. For the other 95%+ people, everything goes smooth and they don't bother to post anything.
#42041 by Potts
Fri Jan 15, 2010 12:57 pm
joeed2, Unfortunately I was someone that integrated the land line to a Hub/Scout unit, at the time I registered the unit I also elected to have Premier added (During the sign up), and requested number porting.

I chose that option,(to integrate) because Ooma didn't have a local number available, and one needed to be ordered. This took 3 weeks, and by the way it does not work correctly. Oh I guess I could have tested Ooma using a temp. long distant number that my friends and family could call, being or have AT&T do a foward call to the number. ( like its free).

Yes joeed2, I'm your 5% that has problems. Regards....
#114132 by wirecutter
Wed Oct 30, 2013 5:12 pm
I was reading this page prior to my own number port and thought it might be useful for me to post my experience:

I initiated the number port on a Oct. 23rd, and was promptly alerted that it was estimated to complete on or before Nov. 18th. Shortly thereafter, a scheduled completion date of Oct. 29th was posted, and the whole thing was done by Oct. 30th. I'm very happy to report that it only took a week.

Our number was previously with AT&T UVerse, and it may have helped that I gave ooma all of the requested information when I initiated the port, including the optional pdf of a bill.

I hope this helps.
#114153 by phoenixtommy
Thu Oct 31, 2013 12:45 pm
I was shocked that Ooma quotes 3 to 4 weeks. I have two number with CenturyLink, and ported them one at a time. The first one took 6 day, and the second one 5 days. I'm totally satisfied with service from both Ooma and CenturyLink.

p.s. to respondents: it's more helpful if you say who your former carrier was, please.
#114154 by lbmofo
Thu Oct 31, 2013 12:49 pm
t-bone1924 wrote:FYI, our number ported in TWO DAYS from AT&T. :!:

Current porting record is 2 days. Seems to be from AT&T most of the time. Thumbs up to AT&T for not giving people issues when porting out! viewtopic.php?t=10938#p88639

Who is online

Users browsing this forum: No registered users and 9 guests