Need extra help installing your Ooma Hub or Telo system? Let us know.
#45489 by amoney
Fri Feb 05, 2010 3:47 pm
laskewco wrote:I'm at 2 weeks and one day since my request and no adapter just yet...


I never got any reply to my request, just one day it showed up at my door (2 weeks), so hang tight, hopefully youll actually get a adapter that is different and holds in place. I waited two week basicly for nothing. Not to mention the waste of money Ooma spent sending me an identical adapter.
#47388 by laskewco
Tue Feb 16, 2010 4:17 pm
A quick update for any looking to know how long the power adapters are taking to ship. My original request was made on January 21st and I got the replacement today, February 16th. Not a big deal for me though as my Telo rarely gets moved.

I was a little doubtful when I opened the bubble mailer. Same part number, same model number and visually the exact same tip (no longer than the original which fell out of the Telo VERY easily). Plugging each into the Telo though told me that something has been changed. The tip is either ever so slightly larger in diameter or the inside diameter is smaller (i.e. puts more pressure on the central pin in the Telo). Regardless, they look identical but the replacement fits snugly as it should.

Another note is that it fits snugly enough that the entire board moves inside the telo when attaching the power. I pulled out slightly on my ethernet cable to keep the board flush with the case so that the power adapter is inserted as far as possible. Small complaints though, no big deal in my book.
#47425 by luntam
Tue Feb 16, 2010 7:43 pm
The new adapter tip is shorter and it fit perfectly to the telo. I called CS and they told me not to ship the loose adapter back. I would call and ask.

Who is online

Users browsing this forum: No registered users and 4 guests