Power Adapter Question

Need extra help installing your Ooma Hub or Telo system? Let us know.
PaulB
Posts: 20
Joined: Tue Dec 29, 2009 5:34 pm

Power Adapter Question

Post by PaulB » Sun Jan 10, 2010 11:37 am

I submitted a request for a new power adapter cord. I received it and it works much better than the original.
I did not get a prepaid mailing label. Does this mean I don't need to send it back?

tao
Posts: 32
Joined: Mon Sep 14, 2009 8:47 pm

Re: Power Adapter Question

Post by tao » Sun Jan 10, 2010 2:44 pm

PaulB wrote:I submitted a request for a new power adapter cord. I received it and it works much better than the original.
I did not get a prepaid mailing label. Does this mean I don't need to send it back?
I wouldn't, unless they specifically asked for it !
It is a waste of postage and handling at both ends since they are going to junk it anyway... unless they are planning on shipping it back ... to china for repairs !
.

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: Power Adapter Question

Post by amoney » Sun Jan 10, 2010 5:38 pm

PaulB wrote:I submitted a request for a new power adapter cord. I received it and it works much better than the original.
I did not get a prepaid mailing label. Does this mean I don't need to send it back?

Please tell me whats different about your new adapter, I received a replacement power adapter and it really did not improve anything, it can still be easily bumped out of place.
Comcast > Telo > WRT54G

User avatar
The Talker
Posts: 134
Joined: Thu Dec 17, 2009 7:28 pm
Location: Southern California

Re: Power Adapter Question

Post by The Talker » Sun Jan 10, 2010 5:54 pm

I did a side by side compairson when my replacement arrived.
My replacement plug worked perfectly!
The tip was longer with a wee bit of flange on the end. That gave the Telo Base receptacle something to grip onto.
amoney wrote:Please tell me whats different about your new adapter, I received a replacement power adapter and it really did not improve anything, it can still be easily bumped out of place.
I am The Talker || **Lifetime Premier Service Subscriber** Use this SEARCH function folks!

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: Power Adapter Question

Post by amoney » Sun Jan 31, 2010 4:12 pm

The Talker wrote:I did a side by side compairson when my replacement arrived.
My replacement plug worked perfectly!
The tip was longer with a wee bit of flange on the end. That gave the Telo Base receptacle something to grip onto.
amoney wrote:Please tell me whats different about your new adapter, I received a replacement power adapter and it really did not improve anything, it can still be easily bumped out of place.
I appreciate your reply, I just noted it now, yeap mine is exactly the same. Oh well.
Comcast > Telo > WRT54G

luntam
Posts: 34
Joined: Wed Jan 27, 2010 9:15 pm

Re: Power Adapter Question

Post by luntam » Sun Jan 31, 2010 5:45 pm

I'm waiting for the replacement power adapter too. I hope I get a pre-paid mailing label. Can someone from Ooma speak on this? Thanks.

fizer195
Posts: 2
Joined: Fri Jan 22, 2010 6:20 pm

Re: Power Adapter Question

Post by fizer195 » Mon Feb 01, 2010 7:39 pm

I too received the same a replacement that was exactly same as the original. I fixed mine with a piece of tape.
Ooma has to address this problem

kelkin
Posts: 66
Joined: Thu Jan 14, 2010 8:21 pm

Re: Power Adapter Question

Post by kelkin » Mon Feb 01, 2010 8:16 pm

I just got around to submitting my request, how long did it take for you guys on average to receive yours? As long as I don't touch the box it stays in place, so I can live with it as is for now.
-Keith

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: Power Adapter Question

Post by amoney » Tue Feb 02, 2010 4:53 am

kelkin wrote:I just got around to submitting my request, how long did it take for you guys on average to receive yours? As long as I don't touch the box it stays in place, so I can live with it as is for now.
-Keith
2 weeks.

Lets us know if yours is different (longer tip).

As for the prepaid label, I did not get one, it would be more wasted money to be returned.

I use 3M Command strip/clip (cable keeper) to secure the wire. Somone else note that they cut the plastic off to expose longer tip... I might try this with my spare power adapter.

I am really baffled how Ooma sent me the exact same power adapter tip. With all the attention on packaging I wish Ooma would focus more on the Product.
Comcast > Telo > WRT54G

laskewco
Posts: 2
Joined: Fri Feb 05, 2010 12:24 pm

Re: Power Adapter Question

Post by laskewco » Fri Feb 05, 2010 12:26 pm

I'm at 2 weeks and one day since my request and no adapter just yet...
Comcast > WRT610N > WET610N > Netgear GS605NA > Ooma Telo > Pana KX-TGA931T handsets & HP C6180 (as fax)

Post Reply