Need help for Hub Internet connection

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
can
Posts: 3
Joined: Wed Jan 06, 2010 10:35 pm

Need help for Hub Internet connection

Post by can » Wed Jan 06, 2010 10:55 pm

I activated the Ooma Hub and connected with setup 2A. The Tab red light is blinking. the Button 1 and 2 are Red solid.
I went into http://setup.ooma.com/, at the home page I get the following info:
Your ooma Network is Registering, please wait...

Internet: Connected
Ooma Core: Registering, please wait...

Phone Line: Connected

But basically thing went nowhere.
Where do I start?
Thanks,
The Internet at Home port is fine!
My Westell Modem (Verizon DSL) internet status is blinking hard (data is moving), but Ooma core could not register.

can
Posts: 3
Joined: Wed Jan 06, 2010 10:35 pm

Re: Need help for Hub Internet connection

Post by can » Wed Jan 06, 2010 11:49 pm

Actually, my Hub was updated the software. It took close to 1 hour. It is working now, I can call and receive income call.
My Tab now has no Blue light, but the phone is working, Is it OK ?

Thanks,

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Need help for Hub Internet connection

Post by murphy » Thu Jan 07, 2010 3:51 am

can wrote:Actually, my Hub was updated the software. It took close to 1 hour. It is working now, I can call and receive income call.
My Tab now has no Blue light, but the phone is working, Is it OK ?

Thanks,
Turn up the intensity knob on the right side of the hub.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

can
Posts: 3
Joined: Wed Jan 06, 2010 10:35 pm

Re: Need help for Hub Internet connection

Post by can » Thu Jan 07, 2010 9:03 am

murphy wrote:
can wrote:Actually, my Hub was updated the software. It took close to 1 hour. It is working now, I can call and receive income call.
My Tab now has no Blue light, but the phone is working, Is it OK ?

Thanks,
Turn up the intensity knob on the right side of the hub.
Murphy,
You're right!
When I saw all the solid red light come on, I played around with the knob.

Thanks so much,

Can

Post Reply