Need extra help installing your Ooma Hub or Telo system? Let us know.
#40519 by webchrissy
Wed Jan 06, 2010 5:43 pm
Hi-I have an Ooma Telo. I am a little frustrated. I hook it up Modem (cable)-->Ooma-->Router and the Ooma works great. This is important that it stays this way because my hubby's work computer must dial up and I cannot adjust its settings. So by putting a phone splitter on the Ooma I have the phone and his computer directly in it and the phones/dial up computer works. BUT...my linksys router does not get an IP address therefore we have no internet anywhere behind the router.

Having said that...if I install Modem-->router-->Ooma, OOma works, but my hubby's pc will not connect via dial up so obviously it needs a clean connection from Ooma without the router in between.

I cannot access the router from setup.ooma.com and I have taken it out of the loop, plugged it in via Home Network to my laptop but my laptop cannot get an IP from it so I can access the Ooma. I have read I have to do something with the MAC address to fix this but I can't even get into the Ooma...maybe it is Vista's fault I don't know. I have tried rebooting, powering on Ooma first, etc. No luck. Any suggestions would be great otherwise I'll return tomorrow.

Thank you,
webchrissy
#40525 by tommies
Wed Jan 06, 2010 6:03 pm
I have a few questions for you
  1. Does your husband's pc connection requires a phone line(i.e. dial to his work phone number with a modem?) or requires a internet connection(i.e. connecting to his company server with a domain name or ip address?)
  2. How do you connect your router to your ooma telo? The wire/cable should connect between the router's WAN port and Telo's HOME port using network cable(RJ-45 jack)
Please post back how you connect things and we go from there. Regardless which way you choose(modem>ooma>router>pc's or modem>router>ooma+pc's) some one with the same setup will offer to help. You need to be more specific in your setup/connection, the more info the better for others to help.
#40544 by webchrissy
Wed Jan 06, 2010 6:46 pm
1. His requires a regular old phone line with a modem. Currently works with comcast VOIP (but didn't with Vonage years ago)
2. I go from modem into to ethernet on Ooma. Then from home network on Ooma to WAN on router. Then pcs connect on linksys router via wireless.

Like I said, the phone and dial up pc work great with this config but the linksys doesn't get an IP address...
#40555 by tommies
Wed Jan 06, 2010 7:05 pm
webchrissy wrote:1. His requires a regular old phone line with a modem. Currently works with comcast VOIP (but didn't with Vonage years ago)
2. I go from modem into to ethernet on Ooma. Then from home network on Ooma to WAN on router. Then pcs connect on linksys router via wireless.

Like I said, the phone and dial up pc work great with this config but the linksys doesn't get an IP address...

OK, next
  1. put your log in & password in ooma telo Network page. Change it MODEM port MAC address to use build-in
  2. change your Linksys router form PPPoE(or whatever) to DHCP mode
  3. reboot your modem>ooma>router.
on status page of your linksys, it should report an ip in the form 172.27.35.x(with 10<=x<=160)which received from ooma and problem is solved.
if not some screen shot will be more helpful, particularly telo's Advanced Setting page, and Lynksys setup page.
#40568 by webchrissy
Wed Jan 06, 2010 7:43 pm
i've been awake too long. my fault. had ooma in wrong port of router. DUH. Checked it 2x as well. Anyway, all works now EXCEPT dial up.

I tried adding *99, to my dial up pc; tried putting it in fax mode via my ooma. Nothing...i think the pc dials way too fast for the voip. Oh well...any ideas?

I guess i'll have to return until hubby's company upgrades and has the pcs use broadband.
#40672 by Tony
Thu Jan 07, 2010 11:17 am
Modem signals generally do not work well over VoIP networks and it depends also on which telco carrier equipment modem calls go through.
It may not work through the ooma device, for sure you need to dial *99 before the recipient number. If you can set the modem speed, try to lower it.

In the modem dial string number (e.g. *991xxxxxxxxxx) you may also add pauses before *99 to make sure that digits are dialed only once dial tone is available.

Who is online

Users browsing this forum: No registered users and 14 guests