Caller ID unreadable

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
moku160
Posts: 14
Joined: Mon Jan 04, 2010 4:28 pm

Caller ID unreadable

Post by moku160 » Wed Jan 06, 2010 5:32 pm

I dont know if anyone else is experiencing this, but my caller Id is unreadable about 50% of the time. Sometimes the numbers come through fine, and sometimes its just gray rectangular boxes. I checked my call logs and all the numbers look fine there.

Anyone else experiencing this? If it always happened i would assume that its just not working with my cordless phones, but it only happens some of the time.

Any help is appreciated.

Thanks

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: Caller ID unreadable

Post by bw1 » Fri Jan 08, 2010 9:01 pm

Do you have a Telo or Hub?

Do you have more than one phone system cordless or otherwise that displays caller id to try?

See this thread, especially murphy's post - viewtopic.php?f=9&t=5641&p=39988

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: Caller ID unreadable

Post by amoney » Sat Jan 09, 2010 6:48 am

I also read around that integration with home wiring can have issues (particularly with different makes of phones), essentially if I have this correct (I probably have the wording wrong), some phones particularly stand alone phones dont get enough "power" and the caller ID does not get through. A nice mutihandset system is the way to go.

Landlines have a relatively strong current and can "power" many handsets, length of phone line not an issue, but with the Telo is may very well be.
Comcast > Telo > WRT54G

moku160
Posts: 14
Joined: Mon Jan 04, 2010 4:28 pm

Re: Caller ID unreadable

Post by moku160 » Sat Jan 09, 2010 9:06 am

Thank you for the info.

Yes I have a telo and I am using a multi handset unit. I will try a different phone though and see if the problem lies in the phone.

Thanks

Post Reply