Need extra help installing your Ooma Hub or Telo system? Let us know.
#40511 by tedsto
Wed Jan 06, 2010 5:12 pm
I have 2 phone co lines, 7101 and 7300. My ooma has been test connected to modem router and seems to work fine. I would like to

1. Keep my 7300 number as the DSL, fax and credit card machine are on it. I can downgrade my phone co service to $ 24 a month + $ 40 for internet.

2. Port my 7101 number to ooma and then cancel my phone co service for 7101. I will use multiple cordless phones connected to ooma for my 7101 incoming and outgoing calls.

Does this sound feasible? Any confirmation would be greatly appreciated. Thank you in advance.
#40521 by tommies
Wed Jan 06, 2010 5:45 pm
The most important issue here is your billing: do your two number have the same billing statement or each have its own?

If they have the same billing, which one is the primary number? If your 7101 is your primary number, when your port it, every thing on its billing statement will be lost/cancel.
#40526 by tedsto
Wed Jan 06, 2010 6:03 pm
Oh Oh. I guess I should call ATT to change the billing to the 7300 number. As you said, the 7101 number is the primary billing number. When ATT ports to ooma, they will cancel the 7300, I won't have DSL and I will be out of business.
Thank you for your assistance. I will call ATT now.
#42367 by tedsto
Mon Jan 18, 2010 9:38 am
I can't make outgoing calls. Incoming is perfect and voicemail is perfect. When I dial out, I get a clear ooma dial tone, dial the number, hear a click, but never any ringing. The other party's phone rings, they can answer, but I don't hear them, they hear me. I have tried hard reset, reboot of modem/router followed by ooma reboot after stabilization, and disconnecting everything from hub. I have ATT, 2 wire modem/router, then ooma. Download speed is 2.58b and upload is .43 mb. I spent 2 hours with customer service and they had me reboot repeatedly. My ticket number is CS 27571. I have called various numbers, Verizon cell phones, 800 numbers and Ooma, same results all the time.
Any assistance would be greatly appreciated.
#43408 by tedsto
Fri Jan 22, 2010 2:45 pm
I did some troubleshooting and I don't think it has to do with the internet connection as I receive a dial tone when dialing out. Immdiately after dialing, I hear no ringing, but the other person can answer and talk, but no voice is coming through the handset. As I said, they can hear me, but I can't hear them on my end.

No idea why this is. My speed test is below, but is this enough to run the VOIP?

Image

Please help. I'm not really sure what else to do from here.
#45200 by tedsto
Thu Feb 04, 2010 7:36 am
Looks like ooma is going back to Costco. The 60 day return period is coming up and I have been unable to complete any outgoing calls. The supervisor at ooma did call back several times last week indicating that engineers were working on it, promising resolution in 24-72 hrs. I have left 2 messages and she no longer returns calls. DONE
#45202 by Groundhound
Thu Feb 04, 2010 8:06 am
tedsto wrote:I can't make outgoing calls. Incoming is perfect and voicemail is perfect. When I dial out, I get a clear ooma dial tone, dial the number, hear a click, but never any ringing. The other party's phone rings, they can answer, but I don't hear them, they hear me. I have tried hard reset, reboot of modem/router followed by ooma reboot after stabilization, and disconnecting everything from hub. I have ATT, 2 wire modem/router, then ooma. Download speed is 2.58b and upload is .43 mb. I spent 2 hours with customer service and they had me reboot repeatedly. My ticket number is CS 27571. I have called various numbers, Verizon cell phones, 800 numbers and Ooma, same results all the time.
Any assistance would be greatly appreciated.

It looks like the nature of your problem changed since you started this thread, and while you changed the subject of the post it did not show in the OP subject, so unless someone read through your thread titled "Multi line connection and Port, a little help please?", they would not know that your problem now was "outgoing call problems". Since you've already decided to return your equipment I guess it's too late to try to help, but I do have one question regarding Costco - I thought they did not have a return time limit, has Costco's policy changed?
#45210 by tedsto
Thu Feb 04, 2010 8:58 am
Thanks for the response. About a year or two ago they instituted a 60 day return policy on electronics. I am not sure what constitutes electronics, but it appears to be cameras, Tv's, computers, but not printers or faxes.
Do you have any suggestions regarding my outgoing call problem, before I return the unit. I still have about a week to work with it.

Who is online

Users browsing this forum: Google [Bot] and 12 guests