cannot make OUTgoing calls

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
5124250979
Posts: 4
Joined: Wed Jan 06, 2010 10:06 am

cannot make OUTgoing calls

Post by 5124250979 » Wed Jan 06, 2010 10:26 am

Hi

I just connected my Ooma Telo and I utilize my Vonage DLink Adapter as it is a wireless router.

The setup is as follows:

My Ooma Telo is connected to the modem

My Vonage adapter is connected to Ooma Telo.

My Homephone is connected to Ooma Telo Phone port.

I can receive Incoming calls, However I cannot make outgoing calls.. I just hear a Busy tone after dialing any number.

But when I tried switching my Homephone to the Vonage Adapter I can make outgoing and receive incoming calls with no problem but its my Vonage number (which I still have to disconnect by tomorrow)

Anybody have ideas?

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: cannot make OUTgoing calls

Post by Groundhound » Wed Jan 06, 2010 11:43 am

Are you dialing 10 digits?

5124250979
Posts: 4
Joined: Wed Jan 06, 2010 10:06 am

Re: cannot make OUTgoing calls

Post by 5124250979 » Wed Jan 06, 2010 12:11 pm

yes Im dialing 10 digits starting with area code..

shedberg
Posts: 23
Joined: Wed Dec 23, 2009 9:46 am

Re: cannot make OUTgoing calls

Post by shedberg » Wed Jan 06, 2010 3:35 pm

I had issues around that time as well. Don;t know if it was all of Ooma or just part of it but mine is working now for me.

5124250979
Posts: 4
Joined: Wed Jan 06, 2010 10:06 am

Re: cannot make OUTgoing calls

Post by 5124250979 » Wed Jan 06, 2010 3:52 pm

Now I figured it out.. When I tried adding 1 to the phone number like 1-512-222-3345 I was able to make a call..

But that is still weird, Im in the US but I dont think its convenient adding 1 to the nos.

I hope ooma fixes this glitch soon.

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: cannot make OUTgoing calls

Post by murphy » Wed Jan 06, 2010 5:33 pm

5124250979 wrote:Now I figured it out.. When I tried adding 1 to the phone number like 1-512-222-3345 I was able to make a call..

But that is still weird, Im in the US but I dont think its convenient adding 1 to the nos.

I hope ooma fixes this glitch soon.
Do you have 10 digit dialing enabled in your my.ooma account?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
Tony
Ooma Moderator
Posts: 254
Joined: Wed Aug 06, 2008 9:20 am

Re: cannot make OUTgoing calls

Post by Tony » Wed Jan 06, 2010 5:53 pm

Login to your account at http://my.ooma.com

click on Preferences / System, check option "Enable 10-digit dialing", then click on "Save"

Note: With this feature enabled, you may experience 4-5 second delays before your call is placed when dialing local calls with 7 digits (if allowed in your area).
You can avoid this delay by pressing # immediately after you dialed the destination number, or by disabling 10-digit dialing.

5124250979
Posts: 4
Joined: Wed Jan 06, 2010 10:06 am

Re: cannot make OUTgoing calls

Post by 5124250979 » Wed Jan 06, 2010 6:23 pm

Thanks guys esp to Tony for the tip.. Its working A-OK now.. Now atlast my phone is free!!

Post Reply