Need extra help installing your Ooma Hub or Telo system? Let us know.
#40412 by oracle9999
Wed Jan 06, 2010 6:59 am
Just installed a Telo last night. Setup went fine. I selected a new number (516-301-XXXX). I can make outgoing calls without a problem. Voice quality is very good!

Callers dialing to my new Ooma number get an error message.

When calling from a Verizon landline (516-484-XXXX) the following error message is played: "The number you have dialed has been changed or disconnected. Due to technical difficulties we are unable to provide further details at this time. Please try your call again later. There is no charge for this call."

When calling from ATT wireless (516-343-XXXX) the following error message is played: "The wireless customer you are calling is not available. Please try again later. Message One NY20ML"

When calling from an XO landline (718-380-XXXX) the following error message is played: "The number you have reached is not in service. This is a recording."

There is no difference if the Telo is in front of or behind my router. There is no change when the Telo is rebooted and/or reset.

I'll call tech support later today when they open and try to get this fixed.
Last edited by oracle9999 on Thu Jan 14, 2010 6:37 am, edited 5 times in total.
#41024 by oracle9999
Sat Jan 09, 2010 8:34 am
Groundhound wrote:Since you're in your Premier free trial period, try selecting a second number in a different exchange from 301 (maybe a different area code too). If the second number works it likely means there is some problem with the first number you selected.


Good idea. However...For some reason i am unable to add a second number. When i try, a list of numbers appears, I select one, the "throbber" spins for a second or two, then nothing happens. No number is registered. I tried rebooting/resetting the telo, tried 3 different browsers, 2 different PCs. I tried three different area codes. Any suggestions?
#42674 by oracle9999
Wed Jan 20, 2010 7:04 am
jakevinci wrote:how did they fix it? i am going thru the exact same problem with the same number prefix(301). did they change the number? I am currently porting my old # but need a temporary # in the meantime and cannot receive incoming calls.



It took 5 or 6 days. The problem was sent to "engineering" and ooma had to contact and work with their connectivity partner(s). I was able to keep the same number I was originally assigned. I am going through porting now with expected completion on the 28th of this month.

You might have to "push" ooma support a little with emails to the forum moderators.

Who is online

Users browsing this forum: No registered users and 23 guests