caller id not working

Need extra help installing your Ooma Hub or Telo system? Let us know.
User avatar
Tony
Ooma Moderator
Posts: 254
Joined: Wed Aug 06, 2008 9:20 am

Re: caller id not working

Post by Tony » Thu Jan 07, 2010 10:16 am

df5768 wrote:Well my callerid stopped working yesterday. I have also connected a Telo Handset and the callerid information is coming through the handset but it's not coming through to my GE phone anymore. It was working for a couple of days but not anymore :cry:
What GE phone model do you use? Can you make a few test incoming calls and let me know the time stamps, caller number and confirm that you see the caller-id name (let me know what it is) on the Telo handset but not on your GE phone (on the very same call). Email directly to me.

df5768
Posts: 10
Joined: Fri Jan 01, 2010 3:24 pm

Re: caller id not working

Post by df5768 » Fri Jan 08, 2010 5:55 am

my GE Phone is a GE DECT 6.0 model# 28112EE2.
I can make the test calls and email you the results.

What is your email address?

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: caller id not working

Post by murphy » Fri Jan 08, 2010 6:57 am

df5768 wrote:my GE Phone is a GE DECT 6.0 model# 28112EE2.
I can make the test calls and email you the results.

What is your email address?
Click the envelope under his picture to send him an email.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

df5768
Posts: 10
Joined: Fri Jan 01, 2010 3:24 pm

Re: caller id not working

Post by df5768 » Fri Jan 08, 2010 9:17 am

Thanks!

Post Reply