Porting Question: Mail in the Form?

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
curtl
Posts: 17
Joined: Mon Dec 28, 2009 5:32 pm

Porting Question: Mail in the Form?

Post by curtl » Wed Dec 30, 2009 4:46 pm

I saw references to mail in the porting form during the ordering process, but at the end, I saw no mention of a need to do that.

I got the copy of the form I consented to online via e-mail after I was finished. Do I need to print that out and mail it? Can I fax it instead?

Thanks!

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: Porting Question: Mail in the Form?

Post by amoney » Wed Dec 30, 2009 5:02 pm

I just did the porting and had the same thoughts.

I did not send anything in, perhaps in the past it was the case, but the process that you and I just did, seemed to be very offical with the necessary electronic documentation. Note as long as you filled it out correctly, for example my landline was in my wifes name but Ooma was in mine.

The Port went off exactly as Ooma said it would, when the landline was turned off it took 2 hours before the Ooma device got updated with the PORT.

I think you should be fine. I know its alittle nerve racking wanting everyhting to go well.
Comcast > Telo > WRT54G

curtl
Posts: 17
Joined: Mon Dec 28, 2009 5:32 pm

Re: Porting Question: Mail in the Form?

Post by curtl » Thu Dec 31, 2009 9:09 am

So, how long after completing the process online until I hear from them (presumably via e-mail)?

User avatar
cruzitude
Posts: 16
Joined: Mon Dec 14, 2009 10:11 pm

Re: Porting Question: Mail in the Form?

Post by cruzitude » Thu Dec 31, 2009 11:55 am

curtl wrote:So, how long after completing the process online until I hear from them (presumably via e-mail)?
No need to mail anything in, its done online. I received an e-mail within 2 days with a target date for the porting. A few days later I received another e-mail confirming that the porting date was set for yesterday. Lo and behold, it happened without a hitch and my home number now rings through my Hub!

curtl
Posts: 17
Joined: Mon Dec 28, 2009 5:32 pm

Re: Porting Question: Mail in the Form?

Post by curtl » Thu Dec 31, 2009 9:29 pm

I got an e-mail just a few minutes ago, so yeah, appears to be all going well.

User avatar
The Talker
Posts: 134
Joined: Thu Dec 17, 2009 7:28 pm
Location: Southern California

Re: Porting Question: Mail in the Form?

Post by The Talker » Fri Jan 01, 2010 4:44 am

curtl wrote:I got an e-mail just a few minutes ago, so yeah, appears to be all going well.
Oh man..... I submitted my stuff on 29 Dec and have not heard anything except for the do not reply auto reply system generated response.
I am The Talker || **Lifetime Premier Service Subscriber** Use this SEARCH function folks!

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: Porting Question: Mail in the Form?

Post by amoney » Fri Jan 01, 2010 8:11 am

Rene wrote:
curtl wrote:I got an e-mail just a few minutes ago, so yeah, appears to be all going well.
Oh man..... I submitted my stuff on 29 Dec and have not heard anything except for the do not reply auto reply system generated response.
I would say contact CS on Monday if you have not recieved a email reply.
Comcast > Telo > WRT54G

User avatar
The Talker
Posts: 134
Joined: Thu Dec 17, 2009 7:28 pm
Location: Southern California

Re: Porting Question: Mail in the Form?

Post by The Talker » Fri Jan 01, 2010 8:19 am

I better start calling early in the day. I would like to try to get the Lifetime Premier offer as well.
I think they will have a busy customer service day on 4 January Monday as many happy holiday gift recipient folks will be calling in with their installing system woes.
I am The Talker || **Lifetime Premier Service Subscriber** Use this SEARCH function folks!

Potts
Posts: 84
Joined: Wed Dec 30, 2009 6:42 pm

Re: Porting Question: Mail in the Form?

Post by Potts » Fri Jan 01, 2010 9:36 am

I filled out the LOA, and sent it back along with a copy of my last phone bill. I used both fax and email to do so. porting is a nail biter, I feel everthing is moving along nicely.
Setup Dec. 2009. Cable Modem, (Hub and Scout purchase Amazon.Com) Router (Linksys WRT5465S2) Ooma Premier.

Post Reply