When I call out on Ooma, I can't hear the caller.

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
losmorob
Posts: 2
Joined: Tue Dec 22, 2009 7:38 pm

When I call out on Ooma, I can't hear the caller.

Post by losmorob » Tue Dec 22, 2009 7:47 pm

They can hear me, I can't hear them. And in addition when I call out, it's silent with no ringing.

If someone calls into the ooma, all is well.

Running a SBC Integrated Modem/Router so I have to use Option 2B. Ooma is connected behind the Modem/Router.

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: When I call out on Ooma, I can't hear the caller.

Post by Groundhound » Tue Dec 22, 2009 9:19 pm

If the router has a DMZ setting available try putting the IP it assigns to your Ooma into the router's DMZ so that all ports are passed to the Ooma.

raxxal
Posts: 44
Joined: Tue Nov 17, 2009 10:38 pm

Re: When I call out on Ooma, I can't hear the caller.

Post by raxxal » Wed Dec 23, 2009 8:08 pm

losmorob wrote:They can hear me, I can't hear them. And in addition when I call out, it's silent with no ringing.

If someone calls into the ooma, all is well.

Running a SBC Integrated Modem/Router so I have to use Option 2B. Ooma is connected behind the Modem/Router.
Try to reset the router firewall, I had the same problem. I have a Uverse router, after reseting the firewall, OOMA works! However, I am not using option 2B, I connect the router to a Netgear SW, and from there I connect computers, OOMA TELO,etc.

losmorob
Posts: 2
Joined: Tue Dec 22, 2009 7:38 pm

Re: When I call out on Ooma, I can't hear the caller.

Post by losmorob » Thu Dec 24, 2009 10:30 am

Groundhound wrote:If the router has a DMZ setting available try putting the IP it assigns to your Ooma into the router's DMZ so that all ports are passed to the Ooma.
Groundhound, YOU ARE THE MAN.
I "fixded it!" Thank You!!!!!!!!!!!!!!!!!!!!!!!!!!

Rob

asffan
Posts: 1
Joined: Wed Jan 06, 2010 9:54 pm

Re: When I call out on Ooma, I can't hear the caller.

Post by asffan » Wed Jan 06, 2010 10:00 pm

I have same problem, I put ooma in DMZ by setting configuration in Uverse. It still does not work. I can only receive call. When I dial out, I can not hear dial tone and I can not hear any thing.

What should I do now? Should I set Ooma as static IP address or using DHCP?

Please help out.

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: When I call out on Ooma, I can't hear the caller.

Post by Groundhound » Thu Jan 07, 2010 4:55 am

asffan wrote:I have same problem, I put ooma in DMZ by setting configuration in Uverse. It still does not work. I can only receive call. When I dial out, I can not hear dial tone and I can not hear any thing.

What should I do now? Should I set Ooma as static IP address or using DHCP?

Please help out.
Not enough information.
Ooma Hub or Telo?
How did you configure DMZ in "Uverse"
You are receiving calls on your phone that has no dial tone?

User avatar
Leeway
Posts: 933
Joined: Tue Apr 28, 2009 6:50 pm
Location: North of Milwaukee WI

Re: When I call out on Ooma, I can't hear the caller.

Post by Leeway » Thu Jan 07, 2010 6:05 am

asffan wrote:I have same problem, I put ooma in DMZ by setting configuration in Uverse. It still does not work. I can only receive call. When I dial out, I can not hear dial tone and I can not hear any thing.

What should I do now? Should I set Ooma as static IP address or using DHCP?

Please help out.
I have U-Verse, it works beautiful both on the older hub and the new Telo. It sure sounds like you've got something plugged in wrong if you can dial someone without having a dial tone??

Simply plug your Ooma into the back of the U-Verse RG or into a switch. Plug a computer into the Ooma (you can unplug the computer from the Ooma later if you wish & put it back into the RG).
Boot your computer and you will get a message from U-Verse router that there is a router behind router situation and it simply says "Click the OK to resolve". It all happens magically all by itself.

Donna

Post Reply