Need extra help installing your Ooma Hub or Telo system? Let us know.
#38361 by jkjflee
Tue Dec 22, 2009 7:24 pm
I have called and talked to Ooma support 4 times now and each time I get a different answer on how to set up the Ooma. It really amazes me that they cannot give me a direct answer.

My Ooma is set up like this moden> airport extreme (APE)> Ooma which works. I have kids that always watch movies on the web and when they do this the phone quality is not the best. I want to set the Ooma between the moden and the APE. I have been walked through changing the setting by going to setup.ooma.com. After the 1st set up it did not work and I chaged the setting back and called back the next day thinking I had a new agent. The 2nd person I called the next day had me make changes the 1st person did not have me do the 1st time I called. This did not work either. I called back the next day after changing my settings back. I was walked through the same set up the 1st rep told me to do and then was told I need to open a larg # of ports. No one seems to be on the same page there.

I have searched set ups on the web and seen discussions about how to set up the Ooma to work with a static IP. Is there a diagram for this set up anywhere? I have seen some discuss to change the Oona set up with the APE address some use the router IP Address and others use the Ooma IP address.

Can someone assist me here exactly which Address go where in the set up. Do I need to use the advanced set up as well? I have been told by one rep no and the next I had to set this up?

I really want to be able to get the best QOS from Ooma and use it for a long time and not have to return it frustrated.

TIA
#38816 by jkjflee
Sun Dec 27, 2009 6:14 am
Yes it does have its own static IP address.

I have been thinking this over and want to know if you can answer this for me. In the Ooma set up, do you enter in the router address as part of the set up? I have been entering the modem IP address in the router IP address set up.
#38821 by pmaggan
Sun Dec 27, 2009 7:31 am
The "Router Address" in the Static IP Options section is the gateway IP address that should be given to you from your ISP. The gateway address is different than your static ip address.
#38826 by jkjflee
Sun Dec 27, 2009 7:49 am
Thanks for answering. It is nice of you to help me out.

The info from my internet provider they told me the IP is a static IP address.
They gave me the:

IP address
Sub-net Mask
Default Gateway
Preferred DNS
Alternative DNS.

Can you tell me what will go where in the set up page for the Ooma? Do I need to go to the advanced page set up as well? Do I need to enter the router IP # in the set up anywhere? As I want to set it up Modem > Ooma > Router. By the way I am using the Apple air port if that matters.

Thanks
#38831 by pmaggan
Sun Dec 27, 2009 9:05 am
Network Connection: Static IP Address

Static IP Options
IP Address: IP address
Netmark: Sub-net Mask
DNS Server 1: Preferred DNS
DNS Server 2: Alternative DNS
Router Address: Default Gateway

On the advanced page, I have the following:

Home Port
IP Address: 172.27.35.1
Netmask: 255.255.255.0

DHCP Configuration
Start Address: 172.27.35.10
End Address: 172.27.35.10

DMZ
DMZ Address: 172.27.35.10

Once you save all of these settings you might want to power cycle the devices.
Make sure your airport is setup for DHCP and not Static. The airport will receive the IP 172.27.35.10 from ooma and then will assign your computers their own ip address using the settings in airport.
#38834 by jkjflee
Sun Dec 27, 2009 9:31 am
I'll try this later tonight. I have to leave right now. I'll report later to you how it turns out.

Thanks again..
#38865 by jkjflee
Sun Dec 27, 2009 5:48 pm
I put the info into my Ooma and the light turned blue YEAH!!!!!!!! Omma works directly from my router now!!!!!!! But My computers will not recognize the internet connection.

Now I changed the address on the airport IP address to 172.27.35.10 It said on the next page "the router address you have entered is not compatible with your WAN IP address.

Any suggestions here? I feel we are so close in getting this completed. I was not to sure what or how to check that the airport is setup for DHCP and not static.

Thanks again for all the help!!!!
#38877 by pmaggan
Sun Dec 27, 2009 8:15 pm
The airport should be set to DHCP, not static IP. Where it says Configure IPV4, select Using DHCP.

See the screen shot in this thread:

viewtopic.php?f=2&t=5218&start=20

I don't think you need to enter anything in the DNS Server(s) section on the airport like this person has done.
#38977 by jkjflee
Mon Dec 28, 2009 5:05 pm
Thanks for ALL the HELP :D on getting this set up for me. I really do appreciate the help assisting.

Ooma customer service :x was unable to help but you did what they could not do for me and it seemed so easy ;) .

God bless and I hope I can return a favor to someone else in need as well.

Who is online

Users browsing this forum: No registered users and 8 guests