Problem connecting to house phone wiring

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
escribien
Posts: 2
Joined: Mon Jan 19, 2009 4:52 am

Problem connecting to house phone wiring

Post by escribien » Mon Jan 19, 2009 4:55 am

I disconnected the telco lines from our house telephone wiring. Then I plugged in a functional Ooma Hub to one of the wall outlets, but there is no signal throughout the house phone wiring. I am thus unable to connect the Scout. What do I need to check ? Thanks. Albert 928-493-0751

AngelaKendig
Posts: 68
Joined: Mon Jan 12, 2009 5:45 pm
Location: Orange County, CA

Re: Problem connecting to house phone wiring

Post by AngelaKendig » Mon Jan 19, 2009 8:37 am

escribien wrote:I disconnected the telco lines from our house telephone wiring. Then I plugged in a functional Ooma Hub to one of the wall outlets, but there is no signal throughout the house phone wiring. I am thus unable to connect the Scout. What do I need to check ? Thanks. Albert 928-493-0751
Does the PHONE port work with a phone connected directly to it? Try plugging the scout directly into Ooma hub WALL port and connect a phone to the scout. Still not working, make sure you have the WALL port going to the wall jack in your home. Also, your home may be setup for multiple lines, if all the above is setup right and working, try the scout in different wall jacks. Good luck.
The nice thing about not planning is that failure comes as a complete surprise.Image

Post Reply