Need extra help installing your Ooma Hub or Telo system? Let us know.
#37433 by oomagod
Tue Dec 15, 2009 10:04 pm
I just bought a second telo base and was wondering if there are any know issues with using two of these devices on a single Uverse RG. The first one has been working well. I connect it directly to the router and it automatically gets placed in the DMZplus :) . However, when I connect the second telo base in the same manner, it shows up as a regular network connection (i.e. no DMZplus) :| . When I edit the firewall settings for the second telo and place it in DMZplus, the first telo is removed from the DMZplus. It appears that only one unit can be in the DMZplus :( . Will this present performance problems for me. If so, is there a better way to make the connections? It appears to be working but I'm just getting started with testing and would like to benefit from others experience.

My television boxes are connected to the RG via coax and show up as HPNA devices. My computers and the telos are shown on the ethernet.
#37441 by fastlane01
Wed Dec 16, 2009 3:37 am
That's correct, only one DMZPlus device can exist.

I have a similar setup - hpna for the set top boxes, my entire network is behind the Telo and I even have my 2Wire wireless turned off.

Your setup should be ok, just don't put anything in front of the Telo and I would make one Telo the main network router(the one in DMZPlus) and the other just a phone line. Even the lowest Uverse tier should handle that.
#37459 by oomagod
Wed Dec 16, 2009 8:35 am
Thanks for the reply. Its good to know that this is working for you. I was wonder though why the first telo gets placed in the DMZplus and whether this gives it some performance advantage. I noticed that the Uverse RG supports adding custom applications settings for the firewall and thought that this could work for the second telo. I would need to know what settings to make, but once defined, the application could be assigned to the second telo. Does anybody have any particular insight into this approach?

I've attached the custom application screen. I would need to know what settings to make in order to try this out.

FWapp.JPG
Custom Application Settings for Firewall
FWapp.JPG (61.17 KiB) Viewed 4620 times

To follow are the choices for Application Types:
File Transfer Protocol (FTP)
Microsoft Games
H.323-based Internet Telephony
IRC (Internet relay chat) server
PPTP Virtual Private Network Server
#37644 by oomagod
Thu Dec 17, 2009 10:18 am
fastlane01 wrote:I would make one Telo the main network router(the one in DMZPlus) and the other just a phone line.


So let me see if I understand what you are saying. I use the Home port of the Telo serving as the main network router (the one in DMZPlus) as the input to my separate router and then plug the second Telo into this router along with all my other network connections. Leaving the Home port of the secondar Telo unused. Is that correct?
#37687 by Leeway
Thu Dec 17, 2009 12:50 pm
I have U-Verse, I had both the hub and the Telo plugged in for months. I simply plugged both of them into the U-Verse RG or into my Netgear switch and one automatically took the DMZ Plus. It worked fine. I did not change any settings in the RG or either of the Ooma settings. I just plugged everything in. I do not use the home port at all
#37699 by oomagod
Thu Dec 17, 2009 1:48 pm
Leeway wrote:... I had both the hub and the Telo plugged in for months. I simply plugged both of them into the U-Verse RG or into my Netgear switch and one automatically took the DMZ Plus. It worked fine. ...

Yes, mine works configured that way as well. However, the issue is going to be how well the second telo/hub will work when there is heavy internet traffic from your ethernet. As I understand it, the second one will not have the benefit of the QoS provided by the telo because the traffic generated by it will be parsed out by the Uverse router/gateway along with the other traffic with no QoS traffic control. As long as there isn't much internet traffic generated by the other devices (computers, etc.) you won't see the problem.

The configuration mentioned by fastlane01 is probably you best bet because I believe the first telo will manage all internet traffic through it, enabling it to use its QoS features.
#37705 by oomagod
Thu Dec 17, 2009 2:23 pm
My interest in establishing the settings for a custom application is waning. I was thinking that with the right settings, the second telo could access the internet more directly and be its own traffic cop (as occurs in the DMZplus for the first telo). I was thinking that if I could get this to work then I can continue to use the Uverse router and not have to introduce my own, creating a seperate network off of the DMZplus telo home port, as mentioned by fastlane01. I think the problem with this approach is going to be that the second telo would then be competing with the first one. It will probably work better than just having it sit as a common device on the Uverse router for heavy internet traffic conditions, but will have problems when both telos are used simultaneously. Also, as long as the general ethernet generated internet traffic does not pass through a telo its ability to do QoS will be limited at best.
#37712 by fastlane01
Thu Dec 17, 2009 2:40 pm
Oomagod - you are thinking along the right lines.

I had major problems with the Telo plugged into the RG - I have a VERY extensive network with the 18MBPS Uverse option(18 down, 1.5 up) and still had issues - I have a Windows Home Server, 2 Xboxes, a Media Center PC, 2 work laptops always vpn'd in and two other pcs and some mobile devices using the system.

Without putting everything behind the Telo I got very sporadic performance.

So, here is what I would recommend you try, but only if you have problems:

Put all of the computers, devices, etc. you have EXCEPT for the other Telo behind one of the Telos. - Use the Home Port for that. Because I had my house built to accomodate this, it's a bit easier for me, but anything ethernet is plugged into a switch, then into the Telo then from Telo to the RG - this makes the Telo the main firewall/router for any data device.

This allows the one Telo to keep enough bandwidth for phone calls. In your case, I WOULDN'T put the other Telo behind the first, however, I would plug that into the RG. This way, the two Telos will fight over the RG but, you may have better performance this way because currently the Telo QoS works like this:

1. You set QoS to 1000 for upload, for example.
2. This means that your network devices will not take more than 1000 bits of bandwidth because QoS on the Telo is currently 'broken' - it acts like a bandwidth limiter to the Home port.
3. This also means that Telo number 2 should always be able to get enough bandwidth to make a call.

So, the wiring into the RG would be:
1. All HPNA tv boxes - the RG's QoS will allow TV to be transferred and your Internet uplink will still work well.
2. One Telo plugged into RG without DMZPLus - nothing else to do here.
3. One Telo plugged into RG as DMZPlus - and behind that Telo, all of your other devices, with QoS on Ooma Telo set to about 70% of your upload bandwidth - ensuring you always have enough room for 4 phone calls if desired.

Of course, this will change when they fix the Telo's QoS - then the setting will only work during a call, so only the phone lines on the main Telo(DMZPlus) will provide proper QoS, the other one may still get interference.

Hope that helps.
#37719 by oomagod
Thu Dec 17, 2009 3:28 pm
fastlane01 wrote:So, the wiring into the RG would be:
1. All HPNA tv boxes - the RG's QoS will allow TV to be transferred and your Internet uplink will still work well.
2. One Telo plugged into RG without DMZPLus - nothing else to do here.
3. One Telo plugged into RG as DMZPlus - and behind that Telo, all of your other devices, with QoS on Ooma Telo set to about 70% of your upload bandwidth - ensuring you always have enough room for 4 phone calls if desired.

Interesting. So, based on your numbers, it looks to me like you're saving about 250K bandwidth per phone call. How did you arrive at this value, is it a common assumption? This will be helpful in configuring my settings. Thanks.

Also, based on your recommended configuration, it appears that the main telo can not provide QoS for traffic that it doesn't generate, i.e. coming in from the Home port instead its phone(s). Is that also common knowledge?
#37779 by fastlane01
Fri Dec 18, 2009 4:53 am
It's about 70k per call and some float on the actual bandwidth from AT&T.

I believe the 70k is documented somewhere... but can't remember where exactly, look for other QoS threads.

And, correct on the other point - the 'QoS' setting in the Telo is just for prioritizing phone traffic, frankly its similar to the 2Wire RG, which has QoS for AT&T TV and phone service but you can't prioritize a MAC address or port.

And remembrr, QoS in Telo is broken right now - what the 1000k setting is doing is 'limiting' the network bandwidth to 1000k all the time, the rest is for phone calls - so I have a 1.5mbps up speed, set to 1000k for the ethernet traffic and the other 500k is for phone calls.

Who is online

Users browsing this forum: No registered users and 11 guests