Need extra help installing your Ooma Hub or Telo system? Let us know.
#37083 by vivsharna
Sun Dec 13, 2009 1:50 pm
I have been using Ooma quite successfully here in Denmark ...till recently . I just changed apartments today and have a new cable/internet connection. The internet works fine, but I cannot get the hub to work. When I connect the ethernet from the cable modem into the hub modem, I get the green solid light and the yellow blinking light , but instead of the usual blue light, I get the red blinking lights on 1&2. I also did a reset of the hub, but still no luck. Interestingly if i connect the ethernet from the cable modem to my computer directly, I can surf the internet. Would appreciate if somebody can guide me.

VS
#37085 by murphy
Sun Dec 13, 2009 1:52 pm
Any time that you change what is connected to a cable modem you must power cycle the cable modem so it forgets the MAC address of the last device that connected.
#37091 by murphy
Sun Dec 13, 2009 2:04 pm
Log into the config page of the hub and click the radio button on the Network page that says to use the built-in MAC address and then click Update. Also set the connection type to Dynamic (DHCP).
Power cycle everything once more.
#37159 by murphy
Mon Dec 14, 2009 4:33 am
vivsharna wrote:Can you please explain how to "log into the config page of the hub". My computer does not talk to the hub..there is no connection as the internet does not work through the hub...

Connect your computer to the Home port of the hub.
Connect to
http://setup.ooma.com
If that doesn't work, connect to
http://172.27.35.1
#37225 by vivsharna
Mon Dec 14, 2009 2:39 pm
Thanks for your help. After a little bit of experimentation (and almost no help from service) figured out how to make it work. I have a DHCP single IP address. Using my computer, I figured out the network connection details and then assigned those in the Advance tab of the ooma config page and that did it. I did not change the MAC address setting, but did change to DHCP.

The phone works fine. Happy ending!
#37897 by adalnay
Sat Dec 19, 2009 12:24 am
You can get the info that you need to input in the network settings of Ooma by looking under the Status tab of your router. I have a Linksys WRT110. Obviously, make sure you cable/dsl modem is connected to the router.

Who is online

Users browsing this forum: No registered users and 6 guests