Need extra help installing your Ooma Hub or Telo system? Let us know.
#36942 by Date
Sat Dec 12, 2009 12:46 pm
I did a setup using the Scout and Hub on Dec. 7, 09. The caller i.d. is not working, any sugguestion.
#36944 by murphy
Sat Dec 12, 2009 12:53 pm
More details needed. Inbound or outbound caller ID?
#36960 by Date
Sat Dec 12, 2009 1:37 pm
Inbound calls not showing, When I log into My Ooma, it stated caller "DISABLE", phone number "Unknown". Voice mail was from AT&T.
When I also call the home phone number that is on the ooma system using the cell, The CID reads "Call" When I log into My Ooma it it reads name " DISABLE", phone number "Unknown. The home phone is a cordless Vetech, Dect6.0. The Hub is located after the modem and before the router. Everthing else works great.
#36967 by Groundhound
Sat Dec 12, 2009 2:09 pm
Sounds like your account is not completely setup. Just a hunch, did you setup your voicemail by picking up the handset connected to your Hub and then pressing the play button on the Hub and follow the prompts?
#36988 by Date
Sat Dec 12, 2009 3:39 pm
Yes.... the primary number has been setup on the hub. The Scout and the hub are being shared until the porting go's through from AT&T . At this time I can not setup the second number, or answering machine for that number. I can call the primary number and it will ring and I can talk, I can call the secondary number and it will ring and I can talk. I have the ooma dial tone on both numbers. The system is working great. Just no CID on the phone, or when I login to My Ooma, using either of login numbers,
The number that I'm porting from AT&T had CID. and ooma worked well, Caller I.D. showed and worked fine. CS suggested I call AT&T, and lower my service to a basic flat rate, which I did a few days ago, because I was on the ooma system. Do you think by making a change in my AT&T acount has something to do with it. I plan to drop AT&T once the porting final.
#36994 by murphy
Sat Dec 12, 2009 4:16 pm
If you have your land line integrated with ooma and dropped the caller ID on the land line that would make caller ID on calls to the land line number impossible. It will be fine once your port completes.

Who is online

Users browsing this forum: No registered users and 13 guests