Need extra help installing your Ooma Hub or Telo system? Let us know.
#36806 by Jay521
Fri Dec 11, 2009 2:02 pm
dlong wrote:Wow, I just don't understand what has happed with Ooma. I LOVED this company to the point that I wanted to beta test their products and buy into their public stock. :D This was before October. Something has really been changing. Now, I'm really concerned and also giving some thought into going back to landline. I am also not dumping on the company. It's just that the company seems to be falling apart as though management is taking the money and running. I'm a bit shocked at how the wind seems to be blowing a different direction. :|


Well, I sent an email to Bobby and never heard back. I decided to send back the replacement unit that Ooma sent me. When I shake it, it seems to rattle. I also noticed that the ethernet cable was missing from the box. This is definitely a refurbished unit with items missing from the obviously opened box. I will keep my new one with the loose power adapter and main board. Seems the replacement has a loose main board as well. :(
#44740 by amoney
Sun Jan 31, 2010 4:25 pm
Jay521 wrote:
dlong wrote:Wow, I just don't understand what has happed with Ooma. I LOVED this company to the point that I wanted to beta test their products and buy into their public stock. :D This was before October. Something has really been changing. Now, I'm really concerned and also giving some thought into going back to landline. I am also not dumping on the company. It's just that the company seems to be falling apart as though management is taking the money and running. I'm a bit shocked at how the wind seems to be blowing a different direction. :|


Well, I sent an email to Bobby and never heard back. I decided to send back the replacement unit that Ooma sent me. When I shake it, it seems to rattle. I also noticed that the ethernet cable was missing from the box. This is definitely a refurbished unit with items missing from the obviously opened box. I will keep my new one with the loose power adapter and main board. Seems the replacement has a loose main board as well. :(


Ha, mine rattles inside as well, it is the speaker and the sound is entirely muffled to the point of being useless, the main board is solid, lucky me. The replacement power adapter that I received was still lose, no different. I just decided to deal with it as I dont want to chance more problematic issues. To bad the Telo is sealed, I wish I could just fix the speaker myself. Hey Ooma did advertise as being more for people technicaly savy.

:P

Who is online

Users browsing this forum: No registered users and 8 guests