Need extra help installing your Ooma Hub or Telo system? Let us know.
#1983 by ooma_kolkatta
Wed Jan 14, 2009 9:16 am
I bought this for my parents in India, but seems like it does not work here. I have spent hours trying to set it up. I am not sure what is wrong. Any help will be highly appreciated.

Currently the tab is blinking red and the 1,2 are lighted up. My connection is
1. Modem/Router (integrated) - Model WA3002-G1 with BSNL Data one ADSL service using PPOE connection
2. OOMA HUB
3. Computer

I am able to connect to https://www.ooma.com and browse the internet with no problems. I have rebooted several times (both the router and the ooma hub) but no luck.

Below is the Device Status Report when i connect to http://setup.ooma.com:
Network
MODEM: Connected : [192.168.1.33]
HOME: Connected : [172.27.35.1]
Ooma Tunnel: Connected

Services
Telephony: 1566 - Running
DNS: 1565 - Running
Web Server: 47 - Running
VPN: 261 - Running
Free: 37684
======================================
And here is the info when I click on HOME PAGE:

Your ooma Network is Registering, please wait...

Internet: Connected
Ooma Core: Registering, please wait...
Phone Line: Connected
Ooma Services
Phone Setup: We are waiting for your phone line to be configured for the ooma network
Second Line: Enabled
Voice Mail: Enabled

=====================================
This is the content when I click on the PORTS link
HOME Link encap:Ethernet HWaddr 00:18:61:00:CE:B6
inet addr:172.27.35.1 Bcast:172.27.35.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:398 errors:0 dropped:0 overruns:0 frame:0
TX packets:343 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:79167 (77.3 KiB) TX bytes:114456 (111.7 KiB)
Interrupt:14


MODEM Link encap:Ethernet HWaddr 00:18:61:00:CE:B7
inet addr:192.168.1.132 Bcast:192.168.1.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:673 errors:0 dropped:0 overruns:0 frame:0
TX packets:931 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:83081 (81.1 KiB) TX bytes:210971 (206.0 KiB)
Interrupt:13


Thanks for the help in advance.

Shantanu
#1984 by atici
Wed Jan 14, 2009 9:45 am
Try accessing your router settings directly (it must have an access ip for configuration purposes) and put ooma in DMZ (demilitarized zone). Generally routers can set DMZ based on the MAC address of the device. That's what you should do. Also remove any other firewalls the integrated router applies.
#1988 by scots
Wed Jan 14, 2009 10:50 am
I don't know if it ever happened or not, but I remember seeing a year or two ago that VoIP was going to be blocked in India. If that did go into effect, then ooma won't work from India.
#1989 by atici
Wed Jan 14, 2009 11:24 am
scots wrote:I don't know if it ever happened or not, but I remember seeing a year or two ago that VoIP was going to be blocked in India. If that did go into effect, then ooma won't work from India.


I don't think so. IMO there is no way to distinguish between regular data packets and the packets produced by the ooma device sent to ooma gateway in San Jose. Unless India bans all access to hosts of ooma.com, it would work.

I have an ooma box set up for my family in Turkey. It works flawlessly. You just need to configure things carefully.
#2011 by ooma_kolkatta
Thu Jan 15, 2009 12:00 am
atici wrote:Try accessing your router settings directly (it must have an access ip for configuration purposes) and put ooma in DMZ (demilitarized zone). Generally routers can set DMZ based on the MAC address of the device. That's what you should do. Also remove any other firewalls the integrated router applies.



I am able to access the router, and did find the DMZ under advanced setting (under NAT). BTW which IP address should i put in the DMZ. The 192.168 one or the 172.27 one.

Thanks
Shawn
#2012 by AngelaKendig
Thu Jan 15, 2009 12:27 am
192.168.xxx.xxx is an internal IP. Try connecting your hub directly to broadband modem/DSL. Also, customer service may have your account setup incorrectly. Try calling them.
#2015 by atici
Thu Jan 15, 2009 6:37 am
ooma_kolkatta wrote:I am able to access the router, and did find the DMZ under advanced setting (under NAT). BTW which IP address should i put in the DMZ. The 192.168 one or the 172.27 one.

If you can, you should set DMZ not by IP address but by MAC address. If your router doesn't allow this, you need to browse the configuration pages further and find how to make the router assign the same IP address to your ooma box every time. This is called "IP reservation by MAC". After you complete this step (and assign ooma an address starting with 192.168.x.y where x is the same as the router configuration page's address), then you can use the same address for DMZ setting. Browse google for more DMZ related info. It's fairly straightforward.
#2018 by atici
Thu Jan 15, 2009 7:36 am
I found a guide for your integrated router here:
http://wiki.broadbandforum.in/images/2/21/WA3002-g1_Multiuser_Guide-Public.pdf

Reading through it, I believe you can also try a different approach. First write down your PPPoE user/passwd settings someplace (that is assigned to you by your DSL company). Then set your router to "Bridge" mode under Interface Setup->Encapsulation. Also disable the wireless connection under wireless settings. Then reboot the modem. Afterwards connect to your ooma using the 172.27... address and go to Settings->Network. There choose PPPoE under network connection and enter Username/Passwd below. Click on update afterwards. Now your ooma will do the authentication. After this restart ooma. You should be good.

Browsing the web, I see many people had similar troubles with this router in connecting websites and chose to operate it in bridge mode instead. It sounds like this is the only way to remove all firewalls. See this:
http://www.indiabroadband.net/bsnl-broadband/12365-problem-wa3002-g1-modem.html

If you need to connect more than one computer you'll need to connect another router after ooma which could have wireless capabilities.
Last edited by atici on Thu Jan 15, 2009 8:58 am, edited 1 time in total.
#2024 by AngelaKendig
Thu Jan 15, 2009 8:51 am
Atici, That is correct about letting Ooma authenticate the connection. Set your router to accept DHCP from upstream. Then set the Ooma hub DHCP pool to 172.27.35.10 through 172.27.35.10. This way the DMZ can't get messed up because your router will always pull the only available IP which is DMZ. Good luck.
#2025 by atici
Thu Jan 15, 2009 9:01 am
AngelaKendig wrote:Atici, That is correct about letting Ooma authenticate the connection. Set your router to accept DHCP from upstream. Then set the Ooma hub DHCP pool to 172.27.35.10 through 172.27.35.10. This way the DMZ can't get messed up because your router will always pull the only available IP which is DMZ. Good luck.


No, that's not it. You are talking about the connections behind ooma. Right now we're trying to get ooma to turn blue. After that we can worry about the internet connection of the other computers.

@ooma_kolkatta: do you only have one computer to be connected to network? Then your job is fairly easy. Otherwise you'll need to purchase another router to manage connections behind ooma.

Who is online

Users browsing this forum: No registered users and 5 guests