Need extra help installing your Ooma Hub or Telo system? Let us know.
#36068 by Crapmaster
Sat Dec 05, 2009 8:45 pm
I received the new Ooma Telo unit today. I ran the activation, set-up the equipment and waited for the SW update. I started setting up the voicemail, got the PIN set-up fine, but I ran into a brickwall when setting up my name. The system prompts me to record my name, which I do and can listen just fine, but when I try to save it by pressing "1", I get disconnected from the set-up and get a dial-tone. When pressing again the voicemail Play-button, the system tells me to finish the voicemail set-up, but I can't get past setting up the name as described above. I have reseted everything several time, but no help. Any thoughts and/or advice how to make this work ? Thanks in advance.
#36071 by Groundhound
Sat Dec 05, 2009 8:58 pm
Perhaps it's misinterpreting the DMTF tone from your phone, do you have another (preferably corded) phone to try?
#36073 by Crapmaster
Sat Dec 05, 2009 9:04 pm
Thanks for the reply. I'm using a landline phone. It doesn't appear to be a DTMF problem, as it interprets correctly the other too available options, #2 (listen to your name) and #3 re-record your name. But every time I press #1 to save the name recording, I get disconnected from the set-up.
#36078 by Groundhound
Sat Dec 05, 2009 9:15 pm
I just tried to record a personal greeting on my Telo VM (I didn't have one before because I was using a system greeting). The save on pressing 1 worked fine, so I'm not sure what the issue is in your case. Maybe something to do with the 1 key on your phone. You can test DTMF tones here: http://www.testcall.com/222-1111.htm
#36102 by maacu
Sun Dec 06, 2009 12:43 am
Hey Crapmaster.

Just bought an ooma hub today and I ran into the EXACT same problem. Mine kept resetting itself and got a dialtone after pressing 1 to save my recorded name. I already checked my DTMF at testcall.com and it checked out fine. Have you found any solutions yet?
#36131 by LucidDreams
Sun Dec 06, 2009 9:26 am
I have the same problem as well. I'm not using the Scout and have tried both my Uniden wireless and an old AT&T corded phone - both cause the same problem when trying to confirm when pressing "1". I also tried entering in *99 before dialing my phone number to setup the voicemail but that didn't help either. I'm at a loss as to what to do since you can't "skip" the name setup part at all. I also checked the DTMF tones using the number on testcall.com and all digits are recognized. Is there a fix for this problem or is it a hardware issue - I have part # 110-0100-307 Revision A.
#36136 by ZsdInPlano
Sun Dec 06, 2009 10:02 am
I bought an Ooma Hub and a Scout yesterday. I have the same problem as well. I connected a corded Motorola phone to set up the voicemail. The same problem happened when trying to confirm when pressing "1". Could anyone tell me how to fix it?
I found many people had the same problem and most were posted on this weekend. Is it because of Ooma system problem? In MyOoma's Voicemail page, I saw "Inbox is currently unvaliable. Please try again later." Wish I could setup it tomorrow.
#36140 by Groundhound
Sun Dec 06, 2009 10:33 am
Sounds like Ooma is having a VM issue that's affecting new customers. Just for clarification, when you setup VM it must be done with an phone connected to the phone port on the hub or Telo, and you listen on the phone's receiver while you press the play button on the Hub or Telo and then follow the prompts.
#36141 by ifican
Sun Dec 06, 2009 10:38 am
So I too am experiencing the same thing. They are having a system problem the first tech i spoke too admitted that, so that is a plus. Though the second one i am talking to now doesnt seem to know anything about it. Information disclosure internally doesnt seem to be very good but i admit they are trying. I was on hold for several minutes and the tech found a memo that said there is a bug in the VM system and they are working on it, he also found one on the port link which is also being looked into. Will report back if i find out anymore.
#36144 by LucidDreams
Sun Dec 06, 2009 11:20 am
It's good to hear that they are having problems and are working on it. But it would be nice if they would update the ooma Service Status page to reflect that so customers know what's up. Especially since it's affecting new customers that might think there is a problem with their hardware or phone system.

ooma Service Status
viewtopic.php?f=10&t=26

ooma_status (on Twitter)
http://twitter.com/ooma_status

Who is online

Users browsing this forum: No registered users and 13 guests