1 and 2 stay solid blue

Need extra help installing your Ooma Hub or Telo system? Let us know.
murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: 1 and 2 stay solid blue

Post by murphy » Fri Jan 01, 2010 8:55 am

Connect a computer to the Home port and then connect to

http://setup.ooma.com

Go to the network page and click the radio button for Use Built In MAC address and then click update.
Power cycle your modem.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

jhu
Posts: 5
Joined: Fri Jan 01, 2010 7:48 am

Re: 1 and 2 stay solid blue

Post by jhu » Fri Jan 01, 2010 9:38 am

Hi Murphy, Thanks a lot for your suggestion ! I connected a computer to the home network on the ooma telo, but there was no internet connection. I tried to connect the computer to the router, the internet connection works fine. So it seems that network inside the ooma telo got problem. Any suggestion will be highly appreciated !

Currently, the connection is:

Cable Modem (comcast internet) -> router -> internet on Ooma telo
-> computer (Home network on ooma telo)

Thanks,

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: 1 and 2 stay solid blue

Post by Groundhound » Fri Jan 01, 2010 10:21 am

Did you reboot your computer when you connected it to the Telo?

daet
Posts: 359
Joined: Sat Apr 11, 2009 5:21 am
Location: Metairie, LA

Re: 1 and 2 stay solid blue

Post by daet » Fri Jan 01, 2010 10:26 am

Groundhound wrote:Did you reboot your computer when you connected it to the Telo?
And in addition, make sure that it is configured to receive it's IP address via DHCP, and not statically.
Ooma customer since April 2009
Ooma equipment: Hub ; Telo + 4 handsets
Ooma service: Annual Premier subscription

Kat
Posts: 9
Joined: Thu Dec 31, 2009 10:53 am

Re: 1 and 2 stay solid blue

Post by Kat » Fri Jan 01, 2010 4:59 pm

The good ol' "unplug the power, wait 30 seconds, and plug it back in again" troubleshooting method may be in order, if you can't get to the setup web page on the Ooma.

-Kat

jhu
Posts: 5
Joined: Fri Jan 01, 2010 7:48 am

Re: 1 and 2 stay solid blue

Post by jhu » Sat Jan 02, 2010 4:39 am

Thanks for the help from you all. I tried everything you suggested, it still not worked and only 1 and 2 stayed solid blue. I just wondered why it worked well at the very beginning when I set it up. Now I gave up and sent it back it to the seller.

By the way, "http://setup.omma.com" does not exist.

Thanks again

jhu
Posts: 5
Joined: Fri Jan 01, 2010 7:48 am

Re: 1 and 2 stay solid blue

Post by jhu » Sat Jan 02, 2010 4:40 am

Sorry, I meant http://setup.ooma.com does not exist

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: 1 and 2 stay solid blue

Post by southsound » Sat Jan 02, 2010 9:35 am

jhu wrote:Sorry, I meant http://setup.ooma.com does not exist
That address is the "friendly" address for the web server in the ooma systems. The ooma device intercepts the request and sends the request to the home port IP address. It is usually at IP address 172.27.35.1 and is set by adjusting from the advanced settings on the setup page. It is only available to a computer connected to the home network port of the ooma unless you have done some port forwarding. It is not available external to your network for security reasons.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

User avatar
Shutterstuff
Posts: 64
Joined: Thu Oct 29, 2009 8:20 pm
Location: Port Angeles, WA USA

Re: 1 and 2 stay solid blue

Post by Shutterstuff » Sat Jan 02, 2010 9:49 am

jhu wrote:Sorry, I meant http://setup.ooma.com does not exist
I had to wait a few minutes after hooking my PC up for it to work. Patience is the key. Rebooting your PC after you hook it up will most likely be needed. I used ipconfig /release and then ipconfig /renew at a command prompt (if you do not know what this is, reboot...).
Never meddle in the affairs of dragons, for you are crunchy and taste good with ketchup.

flaviusr
Posts: 1
Joined: Mon Aug 30, 2010 3:17 pm

Re: 1 and 2 stay solid blue

Post by flaviusr » Mon Aug 30, 2010 3:18 pm

Did you guys figure this one out? Because I'm having the same problem.

Post Reply