Need extra help installing your Ooma Hub or Telo system? Let us know.
#34880 by Big_bob
Thu Nov 26, 2009 3:09 pm
I've got the ooma hub plugged into a Linksys WRVS4400N. Whenever I make or recieve a call my wireless internet drops, the directly plugged in connections stay alive and the call stays alive.

Not a good thing!

Is there a ooma setting or setting in routers to stop this...nothing looks obvious to me!
#34881 by Neubiee
Thu Nov 26, 2009 3:57 pm
Are you using a cordless phone? I'm assuming you are using the OOMA HUB with a regular cordless phone and not OOMA TELO/Handset.

I would try using a different channel on the phone or change the channel on your Linksys Router.

A. In order to set up and improve your wireless networks signal, you can change your
Wireless Network Name (SSID) and/or try using a different channel. Complete these steps:
1. Access the routers web−based setup page, such as Internet Explore or Firefox.
2. Go to the Address bar and enter your routers IP Address http://192.168.1.1. Then,
click Enter.
3. A new window prompts you for a username and password. Enter admin (this is the
default username and password), then click OK.
4. When the routers web−based setup page appears, click Wireless.
5. Look for Wireless Network Name (SSID). If it is still set to linksys−n, change it to
something unique. Then, click Save Settings.
6. After changing your SSID, try changing channels to get around interferences.
Preferred channels to use are 1, 6 and 11 because these are considered
non−overlapping channels.

Who is online

Users browsing this forum: No registered users and 8 guests