Need extra help installing your Ooma Hub or Telo system? Let us know.
#34842 by mfregeau
Thu Nov 26, 2009 7:35 am
Good Morning,

I have tried many times this morning to get the Telo to work. I followed the directions but no luck for me. The one thing that jumps out at me is I have never gotten one red flash after plugging it in. I have the Telo between a Comcast modem and Apple Time Capsule. Time Capsule just keeps flashing yellow ( means trouble ) I unplug ooma and put cable back to modem and Time Capsule starts up instantly. I have plugged and unplugged everything 3 times and nothing. I have waited 15 minutes or more in between unplugging ( one can hope ) and nothing. Any ideas? Happy Thanksgiving
Mike
#34843 by WayneDsr
Thu Nov 26, 2009 7:53 am
Try plugging the Telo into the router, like you would a pc. See if that doesn't get it going. Reboot the modem, router and telo. This is a much simpler setup.


Wayne
#34844 by mfregeau
Thu Nov 26, 2009 7:57 am
Wayne,

Thanks for the reply, I did have it plugged in to the router, in my case that is a time capsule. I have had the logo flasing blue, solid blue, but not once flash red. The directions state that on initial start logo should flash red, that has not happened once. Not even for a second. It's frustrating because it is a very simple process yet I cannot get it to work
#34845 by WayneDsr
Thu Nov 26, 2009 8:05 am
Make sure when you change things around you always reboot the modem. It has to find the mac address of what ever is connected to it.
When you connected the Telo into the Time Capsule did you have internet via your pc attached to the time capsule?

Make sure you connect the Telo via the TO INTERNET port on the telo, nothing should be connected to the HOME/NETWORK port.

The router could be blocking the ports for the Telo. Plug a pc or laptop into the HOME / INTERNET port on the telo. Reboot the pc/laptop so it obtains an ip from the telo. Go to http://setup.ooma.com This should bring up the Telo's setup page.
On the STATUS page see if your router has assigned the Telo an ip. It should say, MODEM: CONNECTED (IP ADDRESS) If there's an ip address in there that would be the ip your router assigned to the Telo.

Go into your routers setup and add this ip to the DMZ. This should bypass the firewall in the router if it is blocking ports.

Enough for now.

Wayne
#34869 by mfregeau
Thu Nov 26, 2009 10:54 am
Ooma tech support is working today, after 2 calls ooma still not working. Wayne thank you for trying to help. 1st call, I was told I need to reboot everything, I did that, support than told me it may take an hour for the firmware to update and to not reboot or unplug anything. I told support the only things lit at the time were the 1 & 2 in solid blue. He said no problem, and that after an hour the play buttons on the bottom would light solid. No luck, called again. 2nd call, telo right to modem, nothing, reboot everything, nothing, go back to how I had set up the first time, nothing, try to get to ooma set up, nothing, try ooma set up from windows pc instead of a mac, nothing, ipconfig, release, renew, nothing. Then support says if the 1 & 2 are lit solid blue that means it is not getting to the web, why didn't call #1 tell me that? Long story short, ooma will get back to me in 24 to 48 hours. I have since put it back in the box. Ooma support tried blaming my ip provider but was quickly proved incorrect. I asked both support reps multiple times why no red light at the initial log on, I only keep mentioning that because it is in their directions. Frustrating.

Who is online

Users browsing this forum: No registered users and 17 guests