Need extra help installing your Ooma Hub or Telo system? Let us know.
#34310 by RickO
Sun Nov 22, 2009 3:21 pm
I'm having a Broadview, (Brinks), technician over tomorrow to connect the alarm system with my ooma hub. I was wondering if anyone has had any luck with using the high bandwidth codec option, along with (,,tt) in lieu of having to use the prefix (,,tt*99) to dial out.
I guess that it's probably best to wire the hub directly into the alarm panel using a splitter.
I'm keeping my fingers crossed.
Any insight and advice on this would be greatly appreciated.
Last edited by RickO on Mon Nov 23, 2009 12:34 pm, edited 1 time in total.
#35228 by larry j
Mon Nov 30, 2009 3:00 pm
There are lots of threads I could post this to, but this seems to be the latest Brinks/Broadview thread.

BTW, I'm a new Ooma owner. :)

A Broadview technician got my system working with Ooma without changing the dialing prefix. My biggest problem was that my alarm was wired so it could seize the line if it was in use. That meant that the alarm never could get a dial tone with my Ooma feeding all of the jacks in the house.

He wired the jack that my Ooma Telo is plugged into so it feeds the alarm directly. After that, everything worked. His testing box that he hooked up directly to the alarm motherboard was reporting problems getting updates. But he called the home office and everything was going through just fine.

We probably ran the test from the panel a dozen times and they were all successful. He forced at least 5 updates and they were also successful (he verified by calling the central office).

I mentioned using the ,,tt*99 dialing prefix, but he wanted to try it without it first. I am using the high bandwidth codec option. I assume that's why it's working.
#35229 by larry j
Mon Nov 30, 2009 3:09 pm
Paying Brinks/Broadview to get the alarm working with Ooma was my "point of no return" in my switch from a landline to Ooma. I was about to call the phone company to have my landline disconnected, but I called my parents first.

The call was dropped.

So I called back and the call was full of static.

Not a good start. :)

Edit: Even though I know I had it enabled the other day, I just checked and the "high bandwidth codec" option is *not* enabled. So I'm even more surprised that Ooma is working with my alarm system.
#35396 by larry j
Tue Dec 01, 2009 6:12 pm
Well, my luck ran out.

Last night at 1:30 am the alarm keypad started beeping. I was able to get it to shut up, but it's been flashing a message that I need to call for help. My Ooma call logs show that the alarm has dialed a Broadview 800 number 20+ times since yesterday afternoon.

I've been having some other problems with calls dropping (it's only happened twice), static on calls (could be my cordless phone system) and the most common problem of hearing the numbers being dialed with no connection made (just silence).

So I'm thinking of returning the Ooma, switching the alarm to a GSM setup and using our cell phones for calls.
#35454 by Magus
Tue Dec 01, 2009 11:28 pm
larry j wrote:Well, my luck ran out.

Last night at 1:30 am the alarm keypad started beeping. I was able to get it to shut up, but it's been flashing a message that I need to call for help. My Ooma call logs show that the alarm has dialed a Broadview 800 number 20+ times since yesterday afternoon.

I've been having some other problems with calls dropping (it's only happened twice), static on calls (could be my cordless phone system) and the most common problem of hearing the numbers being dialed with no connection made (just silence).

So I'm thinking of returning the Ooma, switching the alarm to a GSM setup and using our cell phones for calls.


Is Ooma connection tone disabled under Preferences>System (https://my.ooma.com/system? It could be that the alarm is calling and some tone or DTMF is causing the connection to break and the call is placed gain. Have you checked that the alarm call is made whether you have high-BW codec enabled or not? You don't want it to work with one setting only and the use of the *99 and/or ,,tt may have to be part of the deal every time your alarm places a call. Otherwise, the consecutive calling could also be caused by a conceivable alarm system fault. Of course, you can always leave the GSM option on and use your cell for the alarm while you keep Ooma for more "normal" VOIP uses. At any rate neither a cell nor a VOIP would be fail safe in an emergency, even with a UPS. Come to think of it, in a major disaster, the batteries keeping landlines going have limited capacity too, although this is likely to be the best bet for near fail-safe operation. It should also be possible to set a flag on the alarm system to be set by a local network outage and have your security company detect this and call in on your cell to verify if you are OK.
#35467 by murphy
Wed Dec 02, 2009 4:02 am
Your alarm MUST be configured to use touch tone dialing. Ooma does not support pulse dialing. You also need the *99 pause prefix. An alarm call is ended successfully when the alarm receiver sends a "kiss off" tone to the alarm. If the alarm doesn't get the kiss off, it will continue trying until it's retry counter is exhausted.
#35469 by larry j
Wed Dec 02, 2009 4:08 am
I do have the connection tone disabled.

When the technician was here and everything tested out fine, the high bandwidth option was disabled. I later enabled it, but when I started having problems I disabled it again. But the alarm is still not connecting for updates and it woke us up at around 1:30 this morning again.

According to my Ooma call logs, it's still trying to call the update number a couple of times every 3+ hours.

I wanted the technician to just set the alarm to dial out using a new dialing prefix that others here have had success with, but once he tested the system several times and it was working, he didn't want to change anything else.

At $90 an hour for service calls, I don't know if I want to risk having them come out to add the dialing prefix in an attempt to stick with the Ooma.

Whether it's Ooma or the GSM option, I'm dropping the landline though.

Thanks.
#35470 by murphy
Wed Dec 02, 2009 4:10 am
If you asked him to put in the *99 pause prefix when he was there and he didn't do it, you have a case for a free service call because he failed to do what you asked.
#35494 by larry j
Wed Dec 02, 2009 8:18 am
I may try that. This morning the alarm was able to successfully dial out for an update. It looks like it works here and there, but that's not good enough when it's waking us up at 1:30 in the morning. :D

Who is online

Users browsing this forum: No registered users and 9 guests