Outbund dialing area code 203 CT

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
stanl
Posts: 1
Joined: Tue Nov 17, 2009 7:18 pm

Outbund dialing area code 203 CT

Post by stanl » Tue Nov 17, 2009 7:23 pm

Just installed an Ooma Hub. I can receive calls but can't dial out local/203 calls. Keep getting message that I now need to dial area code when dialing local calls - even when I do include the area code. Area codes for local calls is a new requirement launched last week in CT for area code 203. For some reason can the Hub not support the requirement??

polytron
Posts: 2
Joined: Mon Nov 23, 2009 7:04 pm

Re: Outbund dialing area code 203 CT

Post by polytron » Mon Nov 23, 2009 7:12 pm

When I signed up for Ooma this past weekend I used my landline # with DSL and had the same issue. I contact technical support and they did not know what to do. I was able to call out of state with no issue's but when I called any number in Connecticut I got the message that you must dial an area code to complete the call. Technical support suggested using an Ooma telephone #. So I switched from my landline # to the Ooma phone # and now I have no issues. The phone # given to me is a Connecticut # and now I am able to make phone calls in state with no issue. The funny part is I can make the calls without dialing an area code.
I plan on porting my home # so I don't see any issues since the number given to me by technical support is going to be temporary.
I hope this information helps.

Manny

Post Reply