Need extra help installing your Ooma Hub or Telo system? Let us know.
#33546 by jrg716
Mon Nov 16, 2009 3:57 pm
Hi,

First let me say that I'm really enjoying the Telo!

I just purchased and activated my handset for my Telo and there is a pretty noticable hiss or white noise-type sound when I the phone is off the hook. I hear it when dialing and it continues throughout my calls. The person on the other end doesn't hear it, so it's only through the earpiece or speaker phone on my end. My Telo has been updated to 31387 and my Handset shows the three versions outlined in the Release Notes.

If I hook up my Uniden Cordless to the phone jack on the back of the unit, I don't get the same hissing on the Uniden handset. So it seems to basically be limited to Telo Handset.

Any suggestions would be greatly appreciated. I would like to purchase a second handset when the multi-handset update is release, but I would really like to determine the root cause of the hiss before I plunk down another $50.

Thanks!
#33866 by Aveamantium
Wed Nov 18, 2009 2:01 pm
Are you using the "fax mode" in my.ooma.com? I noticed the same thing when using the fax mode (which uses the G.711 codec). Seems to be a little better in my case when I have this off (then uses the iLBC Codec), but then I get a hum before the call connects. You might experiment with both to see which works best for you. Keep in mind that the G.711 codec uses about 80 kbps in both directions whereas the iLBC only uses about 40 kbps.
#36236 by dpam
Mon Dec 07, 2009 2:22 pm
New Telo and handset just setup today. Hiss on handset is significant and unacceptable. The handset did do a software update, but that made no difference.

The preferences page on my.ooma.com is down, so haven't played with codecs, but it hisses before dialing so I doubt that is the issue.

Wouldn't be able to keep Ooma if this was the best sound the handsets could muster...

Also will say that the handset while nice feeling in your hand feels bad against your ear - time will tell if that remains an issue or just takes some getting used to.

Any ideas or fixes for the hiss would be appreciated.
#36270 by UrbanVoyeur
Mon Dec 07, 2009 6:08 pm
I also have a noticeable white noise type hissing on my handset. It is not heard on the other end and is not heard when a standard phone is plugged into the Telo

Volumes are set to minimum and I'm not using the fax setting.

Enabling or disabling the high bandwith codec makes no difference. As others have noted, the hiss is heard with the dial tone, before connection.
Last edited by UrbanVoyeur on Mon Dec 07, 2009 7:28 pm, edited 1 time in total.
#36273 by mjsvoice
Mon Dec 07, 2009 6:45 pm
UrbanVoyeur wrote:I also have a noticeable white noise type hissing on my handset. It not heard on the other end and is not heard when a standard phone is plugged into the Telo


I hear a hiss sound if I have my old cordless phone connected directly to my Telo or if I'm using my Telo Handset.

I'm getting the feeling that the Telo wasn't quite ready for prime-time.
#52490 by skymom
Wed Apr 07, 2010 11:13 am
Is everyone pretty much still dealing with this hissing issue with the Telo handset? I'm a new Telo user (Premier) and just set up my new Telo handset. I had to coax it a bit to register, but it eventually did, and it downloaded new firmware. So I assume I have the latest versions on my Telo and handset (Telo has been in operation for a month or so while waiting for my phone number port.).

I saw something about how you could play with CODECs in my.ooma.com, but I don't recall seeing any options for that -- where is that option available in Preferences (or elsewhere)?

If you have managed to eliminate the hiss, please pass along what fixed it. I have a Uniden DECT phone that sounds fine, as to my other phones tied to the jacks in my home, but the Telo handset has me underwhelmed from a sound quality standpoint. Love the feature that lets you push a call to voicemail, one of the main reasons I bought it.. Now if I only could get rid of the hiss..

Thanks in advance,

Paula
#52499 by 2spirit
Wed Apr 07, 2010 2:26 pm
Hi Paula . . . and welcome to Ooma! To change the codec, go into MyOoma . . . Preferences . . . Phone Numbers . . . then click on the phone number. You'll see an option to "Enable Fax Mode" Check that box and then be sure to save! Hope that helps!

Who is online

Users browsing this forum: Google [Bot] and 14 guests