Need extra help installing your Ooma Hub or Telo system? Let us know.
#33073 by ruprik
Fri Nov 13, 2009 2:30 pm
I have alarm relay / watchlight (about $10/mo) for my alarm monitoring which worked fine with Vonage but I had communication errors after switching to Ooma. Here's a summary of the options to try and what worked for me. Hopefully if there are other options that I wasn't aware of people will add those on so this is a relatively complete document.

I have the original Ooma and the alarm is wired through the house wiring so it goes directly to the OOMA and then from the alarm it goes to the rest of the house phone wiring (so, if the alarm goes off, it breaks any phone connections, gets a new dial tone, calls in the report, then releases the now dead line back to the house phones). This is best (from an alarm reliability perspective) but not necessary and has no bearing on whether or not it'll work with your Ooma most likely.

The first thing to do (if possible) is to use the recommended configuration which is to connect the Ooma between your modem and router. This enables the Ooma to take as much (or as little) bandwidth as required to support call quality (which is probably the culprit if your alarm isn't working).

Test your alarm. If that didn't work, try the following (one at a time, in order, and testing the alarm communications after each one). Always being sure to click SAVE any time that you change an Ooma setting.

1. Fax mode or *99.

This did nothing for me but it's the first thing to try because it's painless. Many posts talk about having to call the alarm company (brinks, for example) to come out and add [ ,,TT*99, ] or some other string to the beginning of the number dialed by the alarm panel. Going to http://my.ooma.com, and selecting "preferences" at the top and "system" on the left will provide an option "Enable high-bandwidth codec" (prior to 11/15/09 this option was labeled "Enable Fax Mode"). If you enable this, it's the same as *99 but for every call and, in theory, optimizes the QoS quality of service (via the G711 codec) for faxes (or, a similar device such as the modem in your alarm panel) as I understand it. I couldn't tell the difference on a voice call. Checking this box means that you shouldn't need to have your alarm company update your panel to add the *99 at the beginning.

NOTE: This paragraph from the original post (in grey italics) is not applicable per Wiz_Bang's post dated 11/14/09 as pulse dialing was successfully used with the Ooma. Except if the panel is using "pulse" dialing. Note that the "TT" in the string above tells some Brinks systems to use touch tone which is probably a requirement for Ooma. There's a different code/method of forcing touch tone mode for each alarm panel brand, most likely. If, when you set off your alarm, you can hear a long sequence of clicks from your alarm panel, it's using pulse dialing and you'll most likely need a panel programming update from your alarm company to fix this problem (unless you're able to do this yourself - if so, you'll already know how to program the very complicated installation settings of your alarm).

If this didn't work, I'd turn it back off (i.e., uncheck the "Enable Fax Mode" box and click save, then refresh to be sure that it's off). I'd do this so that it doesn't potentially override the things that you're going to try later on such as...

2. Go to http://setup.ooma.com from a computer on your network (hooked to the "home" port of the Ooma either directly or via a router). After selecting "advanced" on the left side, you'll see an option for QoS or Quality of Service. There is a good document on the support website titled "Configuring quality of service" available here https://www.ooma.com/support/knowledgeba ... ty-service.

Per this document, I followed the recommendation by checking my speed at http://www.speedtest.net and then entering the reported upload speed into the QOS "Upstream Internet Speed" setting box (again, on setup.ooma.com, tab "advanced"). If that doesn't work, some have reported success in entering 0 (i.e., zero which disables QoS). I don't understand if that means that 100% of the bandwidth is used for the phone if needed or if QoS just stops managing the bandwidth - perhaps someone else can provide more detail on that topic... Try the alarm - if that didn't work, on to #3.

3. At the same setup screen in #2 above, increase the "Reserved Bandwidth for calls" up a notch or two and try again. Note that similar to #2, any increases in these settings will reduce your internet "responsiveness" (i.e., when using a browser, etc.) but only when someone is actually on the phone. That's why you don't just go straight to the max - it's a tradeoff. Try the alarm - if that didn't work, on to #4.

4. Ask your alarm company to try different communication protocols between the panel and the reporting center (this is what ultimately worked for me, but could be a hassle or you may have to pay a fee for them to do this which is why it's the last option).

Note: I own my alarm system, set it up originally, and perform the updates to the panel programming (firmware) myself so I was able to try different options here without paying the alarm company to do it. If you own (not lease, such as Brinks) your system and you're able and comfortable doing this, look in your alarm installation manual for options such as "communications format" (you'll see choices similar to those below - call your monitoring center to find out which ones that they support and match these up with your panel options). Don't try to change these settings unless you know what you're doing and how to change them back - or you may end up paying the alarm company to reprogram your system.

Presumably, you'll need the help of your alarm company. Ask them to help you by trying some of the different communications formats supported by both the alarm and the reporting center. So the alarm company knows what you're asking them to do, here are some options for the communication format:

14/2 1900
14/2 1400
14/2 2300
20 BPS 1400HZ handshake
20 BPS 2300HZ handshake
DTMF Contact ID
etc.

Mine was originally set up to DTMF Contact ID (and did not work). I changed it to the option in bold above and all works perfectly now. I believe that 14/2 1400 and 20BPS 1400HZ handshake are probably the same thing, just different nomenclature. Your alarm company should be able to take this information and use it to try these options without additional intervention from you. If not, get another service person on the phone or to come out!

Good luck. If there are other suggestions, post them here!
Last edited by ruprik on Mon Nov 16, 2009 11:26 pm, edited 1 time in total.
#33318 by Wiz_Bang
Sat Nov 14, 2009 9:00 pm
FYI
I just had my Alarm upgraded/replaced with another company. The box uses pulse dialing and confirmed that with the installer. To my surprise the Telo worked just fine with it. I wish I could report that for some of the other "features" of the Telo.

Alarm is a Honeywell system.

Who is online

Users browsing this forum: Google [Bot] and 11 guests