Do i have this hooked up riught?

Need extra help installing your Ooma Hub or Telo system? Let us know.
Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Do i have this hooked up riught?

Post by Groundhound » Thu Nov 12, 2009 10:30 am

davek wrote:
murphy wrote:What kind of modem do you have?
SurfBOARD 6120
Being a DOCSIS 3.0 capable modem, when Comcast upgrades your area to DOCSIS 3.0 your modem will bond to multiple downstream channels (receive light turns from green to blue) and you will probably notice (even with the 12/2 speed tier) that your Powerboost speeds will start off crazy high (>40 Mbps) and then settle down to something like what you see now. Your upload speeds will likely slow down to something close to your rated tier (little to no upload Powerboost). I am currently testing this modem as a replacement for my old one and those are my observations.

GearGuy
Posts: 18
Joined: Wed Nov 11, 2009 7:51 am

Re: Do i have this hooked up riught?

Post by GearGuy » Fri Nov 13, 2009 7:24 am

I had very inconsistent download speeds until I traced it to a connection issue where the cable entered the cable modem. If I flexed the connector and retested my download speed, I would get drastically different speeds. I corrected my issue by using a wrench to snug up the connection a little more, but not too hard. So far the speed and quality has remained consistent. Not to say that this would solve the problem but I would check all cable connections.

Post Reply