Ooma calls itself EVERY.THIRTY.MINUTES.

Need extra help installing your Ooma Hub or Telo system? Let us know.
PrivateIdaho
Posts: 11
Joined: Wed Nov 11, 2009 6:03 pm

Re: Ooma calls itself EVERY.THIRTY.MINUTES.

Post by PrivateIdaho » Thu Nov 12, 2009 10:32 am

Surprise. Disconnecting my Dish receiver from my eithernet network did not work. Still get a phantom call every 30 minutes. It must have something to do with DSL line. That is all I can figure. But I have DSL filters in place.

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Ooma calls itself EVERY.THIRTY.MINUTES.

Post by Bobby B » Thu Nov 12, 2009 4:19 pm

PrivateIdaho - I'd like to look in your device logs when this phantom call happened. I'll send you an e-mail so I can get the exact times.
Bobby B

dsegel
Posts: 34
Joined: Sat Oct 17, 2009 7:52 am

Re: Ooma calls itself EVERY.THIRTY.MINUTES.

Post by dsegel » Thu Nov 12, 2009 4:29 pm

Maybe I missed something, but what happens if it's not connected to a phone line at all?

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Ooma calls itself EVERY.THIRTY.MINUTES.

Post by Bobby B » Thu Nov 12, 2009 5:30 pm

A blurb from an email sent over to PrivateIdaho -- we'll be actively working on troubleshooting this one further:

"Yes, I see in your logs, every 30 minutes your phone is ringing (at least from Yesterday's logs). We're working on debugging the exact problem right now. This is being tracked internally under bug 6461 (Phantom calls on landline Telo every 30 minutes). We believe it has something to do with some sort of signaling that is being sent from the Telco provider"
Bobby B

peitsche
Posts: 17
Joined: Wed Nov 11, 2009 1:10 pm

Re: Ooma calls itself EVERY.THIRTY.MINUTES.

Post by peitsche » Thu Nov 12, 2009 8:34 pm

PrivateIdaho wrote:Surprise. Disconnecting my Dish receiver from my eithernet network did not work. Still get a phantom call every 30 minutes. It must have something to do with DSL line. That is all I can figure. But I have DSL filters in place.

thanks for the update. I have cancelled my AT&T voicemail service which should be effective tomorrow. Once that happens I will hook up the Telo again and see if the phantom calls continue...

peitsche
Posts: 17
Joined: Wed Nov 11, 2009 1:10 pm

Re: Ooma calls itself EVERY.THIRTY.MINUTES.

Post by peitsche » Thu Nov 12, 2009 8:36 pm

Bobby B wrote:A blurb from an email sent over to PrivateIdaho -- we'll be actively working on troubleshooting this one further:

"Yes, I see in your logs, every 30 minutes your phone is ringing (at least from Yesterday's logs). We're working on debugging the exact problem right now. This is being tracked internally under bug 6461 (Phantom calls on landline Telo every 30 minutes). We believe it has something to do with some sort of signaling that is being sent from the Telco provider"
Bobby, I'm glad you guys are investigating this now. I am ready to return the Telo if this can't be fixed...

PrivateIdaho
Posts: 11
Joined: Wed Nov 11, 2009 6:03 pm

Re: Ooma calls itself EVERY.THIRTY.MINUTES.

Post by PrivateIdaho » Fri Nov 13, 2009 7:10 am

Yes. Thanks Bobby for investigating this issue. I am very interested in the product but this issue is a little too annoying to ignore. Let me know if I can help in anyway.

peitsche
Posts: 17
Joined: Wed Nov 11, 2009 1:10 pm

Re: Ooma calls itself EVERY.THIRTY.MINUTES.

Post by peitsche » Fri Nov 13, 2009 8:04 am

peitsche wrote: thanks for the update. I have cancelled my AT&T voicemail service which should be effective tomorrow. Once that happens I will hook up the Telo again and see if the phantom calls continue...
AT&T's voicemail service is no longer active and I have plugged the landline back into the Telo. That was about two hours ago. So far, I have gotten only one phantom call during that time... :o

I will keep you guys updated...

peitsche
Posts: 17
Joined: Wed Nov 11, 2009 1:10 pm

Re: Ooma calls itself EVERY.THIRTY.MINUTES.

Post by peitsche » Fri Nov 13, 2009 9:56 am

peitsche wrote:
AT&T's voicemail service is no longer active and I have plugged the landline back into the Telo. That was about two hours ago. So far, I have gotten only one phantom call during that time... :o

I will keep you guys updated...

I kinda figured I might be onto something with the local telco voicemail service...no other phantom call so far... :)

peitsche
Posts: 17
Joined: Wed Nov 11, 2009 1:10 pm

Re: Ooma calls itself EVERY.THIRTY.MINUTES.

Post by peitsche » Sat Nov 14, 2009 7:28 am

peitsche wrote: I kinda figured I might be onto something with the local telco voicemail service...no other phantom call so far... :)
I have not gotten any more phantom calls in over 24 hours now. I am fairly confident to assume that Telo did not like AT&T's voicemail service. Now that it is removed, Telo is doing fine. :D However, the lack of an incoming CallerID still makes this landline integration frustrating. :x

Post Reply