Need extra help installing your Ooma Hub or Telo system? Let us know.
#32817 by PrivateIdaho
Wed Nov 11, 2009 6:35 pm
I have the same problem. Ooma support tells me to answer the phone. Finally on the 4th day they admit they know there is a problem. They suggest that I block my own number. I just set it up so I will let you know if it works.

I have noticed that the problem stops when I unplug the land line from the wall port. I have Qwest phone service and DSL. It pretty much makes the product unusable. I thinking of returning it this weekend if I can't get it going.
#32830 by peitsche
Wed Nov 11, 2009 7:22 pm
PrivateIdaho wrote:I have the same problem. Ooma support tells me to answer the phone. Finally on the 4th day they admit they know there is a problem. They suggest that I block my own number. I just set it up so I will let you know if it works.

I have noticed that the problem stops when I unplug the land line from the wall port. I have Qwest phone service and DSL. It pretty much makes the product unusable. I thinking of returning it this weekend if I can't get it going.


wow, I am not alone! But I wonder how you will be able to check your own voicemails from any of the handsets if your own number is blocked...

this really sounds like it will make Ooma unusable...unless we port the number...this landline integration Ooma offers seems pretty laughable at this point...no incoming CallerID, phantom phone calls every thirty minutes... :cry:
#32836 by peitsche
Wed Nov 11, 2009 7:36 pm
PrivateIdaho wrote:I have the same problem. Ooma support tells me to answer the phone. Finally on the 4th day they admit they know there is a problem. They suggest that I block my own number. I just set it up so I will let you know if it works.

I have noticed that the problem stops when I unplug the land line from the wall port. I have Qwest phone service and DSL. It pretty much makes the product unusable. I thinking of returning it this weekend if I can't get it going.


Do you subscribe to Qwest's voicemail service?
#32839 by PrivateIdaho
Wed Nov 11, 2009 7:39 pm
I have tried setting Telo back to factory defaults. Didn't help. Tried blocking anonymous callers. Didn't help. Tried blocking my own number. Didn't help. Unless I hear something back from Ooma tech by this weekend I am just going to return it.
#32840 by Groundhound
Wed Nov 11, 2009 7:46 pm
peitsche wrote:But I wonder how you will be able to check your own voicemails from any of the handsets if your own number is blocked...

I don't know if it will relieve the problem, but I tried putting my own number into the blocked list and I could still check VM.
#32842 by peitsche
Wed Nov 11, 2009 8:04 pm
Groundhound wrote:I don't know if it will relieve the problem, but I tried putting my own number into the blocked list and I could still check VM.


thanks! I've added my own number to my personal blacklist and set it to "call blocked message." However, I just saw I got another voicemail at 10pm...hmmm...btw, what does "call blocked message" even mean here?

Who is online

Users browsing this forum: No registered users and 9 guests