Need extra help installing your Ooma Hub or Telo system? Let us know.
#2044 by pantut
Thu Jan 15, 2009 2:51 pm
And while I am on the subject, we have seen that picture, in a earlier post... enough...
#2049 by number9
Thu Jan 15, 2009 4:46 pm
I have heard rumors of Erika the Great. I spoke to her today. I was told it would be 48 hours to get my LOA. She does seem nice, but no miracles here.

I find the pic rather amusing.
#2181 by AngelaKendig
Mon Jan 19, 2009 9:15 pm
pantut wrote:And while I am on the subject, we have seen that picture, in a earlier post... enough...

Bagging on my sig, shame.
#2206 by superhua
Tue Jan 20, 2009 2:08 pm
Once we submit our LOA, is there any other action that needs to be taken on our end?

Further, is any confirmation that your LOA is being processed?
#2209 by AngelaKendig
Tue Jan 20, 2009 3:36 pm
superhua wrote:Once we submit our LOA, is there any other action that needs to be taken on our end?

Further, is any confirmation that your LOA is being processed?

No action according to Bobby B. An email would be nice stating that your LOA has been received and process started. Otherwise you could be sitting around thinking everything is fine and they never received it.
#2212 by kagy
Tue Jan 20, 2009 10:53 pm
AngelaKendig wrote:No action according to Bobby B. An email would be nice stating that your LOA has been received and process started. Otherwise you could be sitting around thinking everything is fine and they never received it.


I did get an email telling me the LOA was received and in process.
#2214 by AngelaKendig
Tue Jan 20, 2009 11:00 pm
kagy wrote:
AngelaKendig wrote:No action according to Bobby B. An email would be nice stating that your LOA has been received and process started. Otherwise you could be sitting around thinking everything is fine and they never received it.


I did get an email telling me the LOA was received and in process.

Hmm. I better call tomorrow. Thanks.
#2234 by number9
Wed Jan 21, 2009 10:33 am
AngelaKendig wrote:
kagy wrote:
AngelaKendig wrote:No action according to Bobby B. An email would be nice stating that your LOA has been received and process started.


I did get an email telling me the LOA was received and in process.

Hmm. I better call tomorrow. Thanks.


I never got an email confirming LOA was received by ooma after I emailed the form back. I emailed twice to ask for confirmation. Finally got it.
Also, the email received with the LOA form was not denoted as being from ooma (just Ken). I almost marked it as spam and deleted it. I guess there is just no pleasing some people (me). LOL

Just sit back and try be as patient as you possibly can.
#2349 by superhua
Tue Jan 27, 2009 5:09 pm
Update: I called and there was no record of my LOA being returned. The rep pointed me to the website. I purchased the porting and re-sent my LOA and old phone bill.

I called today and confirmed that my LOA had been received; it had. Just got an email confirming as such and saying that I should receive another email when the port date is set.
#2388 by legendsguy
Wed Jan 28, 2009 6:25 pm
I started the porting process today. Called Ooma and was a bit nervous after hearing some reports about them answering but got connected right away and they were much help.

Who is online

Users browsing this forum: No registered users and 6 guests