Scout not working

Need extra help installing your Ooma Hub or Telo system? Let us know.
Post Reply
dkline
Posts: 5
Joined: Fri Oct 16, 2009 8:21 pm

Scout not working

Post by dkline » Wed Nov 11, 2009 7:58 am

I have had my Hub/Scout for a few weeks now and all of a sudden my scout shows bottom row of buttons red and tab is red. My setup is no landline, house disconnected from telephone company at box. Phone cord from hub to wall and back from wall to Scout. I have power cycled scout to no avail. I tried this morning moving the scout into the room where hub is and cabling directly from wall out on hub to wall in on scout and same symptoms. I think it is a hardware issue at this point, but wanted to post for feedback.

hpepper
Posts: 752
Joined: Mon Apr 27, 2009 10:29 am
Location: Columbus, Ohio

Re: Scout not working

Post by hpepper » Wed Nov 11, 2009 8:07 am

Have you tried restarting the Hub (not just the Scout)? If you haven't tried that, restart the Hub and test again with the Scout connected directly. Also, make sure you try one additional cable/wire between the Hub and Scout to make sure the cable/wire isn't bad.

If all of that fails, you could try a factory reset on the Hub by turning off the Hub, and plug it back in while holding the Ooma tab down for 30 seconds while it starts up. THEN, connect the Hub and Scout one more time directly with a cable/wire between the two. If after all that, it still doesn't work, I would say it is a hardware problem.

feartheturtle
Posts: 108
Joined: Tue Sep 08, 2009 5:02 am
Location: Maryland

Re: Scout not working

Post by feartheturtle » Wed Nov 11, 2009 9:25 am

We had a problem with a scout several weeks ago; turned out one of the buttons was "stuck." See this thread if you wish to compare your experience to ours - http://www.ooma.com/forums/viewtopic.php?f=2&t=2704

dkline
Posts: 5
Joined: Fri Oct 16, 2009 8:21 pm

Re: Scout not working

Post by dkline » Wed Nov 11, 2009 1:51 pm

Now I don't know what the problem was because I took both of your suggestions. I pressed all the buttons and rocked them while I had the scout disconnected waiting for the hub to reboot.

Whichever it was, I thank you both for the quick answers. My issue is fixed.

Post Reply