Need extra help installing your Ooma Hub or Telo system? Let us know.
#31557 by mossrocker
Fri Nov 06, 2009 6:26 pm
I've finally gotten my Ooma hub almost working. I can call out fine, the Ooma customer support can call my no. and it will ring and I can answer it, but if I call the Ooma connected phone from my cell, my office or my other house line the Ooma connected phone does not ring, but I can hear ringing on the calling phone.

To give the details of my situation, the Ooma hub is connected to a Fax machine, but whether the Fax or a phone only is plugged into the Hub, the same situation happens. When the Ooma customer support rep called my no. last night I had the Fax connected to the Hub and a phone connected to the other port on the Fax. With this setup my phone rang and I answered it, but only when the customer support rep calls my no.

Any ideas?
#31560 by murphy
Fri Nov 06, 2009 6:34 pm
With a fax machine intercepting your calls to check for a fax tone the phone connected to the fax machine is not going to ring.
I would expect the fax machine to determine there is no fax tone and then ring the phone connected to the fax machine.
Put in a splitter so the ooma phone port is connected to a phone and to the fax machine. If the fax machine is auto answering, you will get one ring on the phone connected to the splitter.
#31587 by mossrocker
Fri Nov 06, 2009 7:59 pm
I appreciate your advice and it makes sense, however even when I unplug the Fax machine completely and have a phone only plugged into the hub, the same scenario plays out. I can make an outgoing call, the Ooma customer support rep can call this phone and have it ring, but when the Ooma connected phone only is called from my cell phone, my office phone, or my other house landline phone it doesn't ring at the phone. I can hear the ringing on the calling instrument though.
#32222 by Dante R
Mon Nov 09, 2009 12:41 pm
Couple of things here:

1. Someone changed you over to No Land line and gave you the number you are porting (which is not yet ported, more on this below). This is why your phone wont ring.

2. I made a change to your account that will allow your phone line to ring through your ooma hub, but you do not have the "wall" port connected to a telephone jack. Once you connect the "Wall" port to an active telephone jack with the number you are porting on it, it should ring through.

3. Looks like we have sent you a couple of emails since 10/23 in regards to your port. If you would like to complete the port we will need you to reply to those emails.
#32542 by mossrocker
Tue Nov 10, 2009 8:45 pm
Thanks Dante, I have responded to the emails and sent a copy of the ATT invoice and the signed LOA, is there something else I'm supposed to do?

Also, yesterday my Hub displayed all red lights. I rebooted it by unplugging the Hub. I also rebooted my router and cable modem, the Hub still displayed red lights.

Just for grins I plugged back in the wall plug cord and everything works fine. I can call out and my Fax machine rings. The problem is I will soon cancel my landline, so will the Hub continue to work?

mossrocker
#32549 by Groundhound
Tue Nov 10, 2009 9:10 pm
mossrocker wrote:The problem is I will soon cancel my landline, so will the Hub continue to work?

If this is the number you are porting, do not cancel it! If you do you will not be able to complete the port and your number may be lost. Your landline should cancel automatically after the port is complete.
#32554 by tommies
Tue Nov 10, 2009 9:26 pm
Groundhound wrote:
mossrocker wrote:The problem is I will soon cancel my landline, so will the Hub continue to work?

If this is the number you are porting, do not cancel it! If you do you will not be able to complete the port and your number may be lost. Your landline should cancel automatically after the port is complete.

I think the OP question is related to the setup with a land line vs. without a land line.

mossrocker

Well, after the port completed, you need to change the hub setup back to work without a land line since your land line will be automatic cancel. Maybe you should call and/or email a head and have ooma reset it on the date of port. Any way there will be a sort time of disruption of service on you port date. It's best if the reset will be carry out during this time.
#32679 by Dante R
Wed Nov 11, 2009 12:21 pm
mossrocker wrote:Dante, BTW I sent those docs a couple of weeks ago.



Yes we received the documents however for your 2 port requests neither one of the LOA's was signed. There is a pen inside the .pdf you can use to sign your name with your mouse, alternatively, you can print it out and manually, sign it and fax it in.

Unfortunately typing your name in via keyboard is not a valid signature for these documents.

Also, for the ***-***-8711 number we require a more recent phone bill.

These instructions should be contained in the follow-up emails we sent you on 11/9.

As far as the connections are concerned, once the port is complete you should not need to do anything with the configuration. You can either leave the "wall" port connected or disconnect it. Either way it should work (again, once the port actually completes).

And yes, please do not cancel your phone service until you receive an email saying that your port(s) are finished.
#32844 by mossrocker
Wed Nov 11, 2009 8:08 pm
Thanks Dante. I faxed a signed LOA for the 2044 no. 10 to 14 days ago. This past Tuesday I faxed the latest 8711 phone bill. I have yet to send the LOA for the 8711, I will tomorrow. Also, I will use the electronic signature method and resend the 2044 LOA.

mossrocker

Who is online

Users browsing this forum: No registered users and 6 guests