Need extra help installing your Ooma Hub or Telo system? Let us know.
#31455 by h351
Thu Nov 05, 2009 11:05 pm
I just installed my hub tonight but the tab kept blinking red, and also both the 1,2 key and the play and forward key are red. I installed my ooma between the cable modem and router. I have Time Warner cable and their digital phone service. The original setup (before ooma) was the phone jack from the wall goes into the back of the cable modem, and the router connects to the modem, then my PC connects to the router. Now the phone jack from the wall goes into the WALL port of the ooma, the modem connects to the ooma's MODEM port, and the router connects to the HOME port of ooma (just like the picture in the guide). I also chose to use the existing phone number but haven't ported the number yet. The tab has been blinking for over 30 mins, my setup.ooma.com page says:

Your ooma Network is Disconnected(My Name)
Internet: Connected
Ooma Core: Connecting, please wait...
Phone Line: No phone line detected, check the phone line is properly connected.
Ooma Services
Phone Setup: Your phone line is configured for the ooma network
Second Line: Enabled
Voice Mail: Enabled

There is no dial tone at all from the phone that's connected to the PHONE port of the ooma. Please help.

Someone in another thread suggested putting ooma behind the router. Can someone give me more details how to do that please, for example where do I connect the phone jack (to the modem or ooma), and then what port do I connect the ooma to the router?

Thank you.
#31456 by h351
Fri Nov 06, 2009 12:37 am
I figured it out, finally (after midnight). I left everything as it was before (wall jack to the cable modem, then modem to router), and connected ooma to one of the ports on the router, then connected the WALL port to another phone jack on the wall, and voila everything works now.

Here is my current config: wall jack --> modem ---> router ---> (MODEM port) ooma (WALL port) <--- another wall jack

My question is when I ported my number over to ooma and disconnected the digital phone service with the cable company (Time Warner), do I need to change the config or it should still work? Thank you.
#31461 by murphy
Fri Nov 06, 2009 3:49 am
They will change your configuration to work without a land line. Do not cancel the Time Warner service until after the port is running. In most cases porting a number away from a company will automatically cancel the service.
#31700 by Thuan.Tran
Sat Nov 07, 2009 5:39 pm
You are lucky then I'm. I'm still reading from info to make my Ooma works, but no luck yet. Here is my issue:

I have almost the same issue as yours. Mine is Ooma Telo that I just bought 2 days ago. After completing the activation online by using my current Vonage home phone #, need to turn off in 30 second and back on to get latest update. When I turn back on, I only see 2 solid blue light on Line 1 and 2. No light on the Ooma logo. I tried to press Brightness Adjustment but no luck. I have tried to contact 4 times to the customer supports but no use. I use the option 2b that connect my Ooma to the main router and the router to the Comcast cable. When I unplug and plug the Ooma power, I check on my router in the Attached Device, I see the Ooma MAC is assigned from my router with the valid private IP address. However, the Ooma MAC address is incorrect in the last digit #. Couple minutes, this IP address is gone.

I did try to connect my laptop to the Home Network connection from Ooma and launch either http://setup.ooma.com or http://172.27.35.1, but IE cannot display the webpage and I notified that my laptop IP address gets the local as 169.....

I don't know what is the Ooma tab reset on my Ooma Telo? Is it Ooma Logo? I did try to hold it during turn on Ooma power, but no luck.

Look like to trying for the less cost is useless, becuase of my time spent over two days already without luck and the Ooma technical support haven't helped much to make my device works.

The last support guy told me that need to let Ooma device with the power on 24 hours to get update. This is the last hope I can try before turning this device and keep my current Vonage.

It is very paintful to learn about new technogies that they say 1-2-3 steps setup in couple minutes to make a first phone call.

Please help me!!!

Thanks :x
#31712 by WayneDsr
Sat Nov 07, 2009 7:17 pm
When you connect your laptop to the Telo HOME/NETWORK port, reboot the laptop so it will obtain an IP from the Telo. Or better yet, connect the laptop to the telo while the laptop is off, then turn it on. It should obtain an ip from the Telo and you should be able to connect to http://setup.ooma.com

Wayne
#31724 by Thuan.Tran
Sat Nov 07, 2009 8:24 pm
Thanks Wayes,

I did turn off my Ooma and check my router at the Attached Devices that has my Ooma MAC address with assigned to private IP address from the automatically.

I turn on my laptop (I turned it off as I was given up, but since your replying) and still has no luck with the local IP address as 169..... and launch http://setup.ooma.com with the IE cannot display the webpage.

Still paintful for this device. Let wait for tomorrow if not working and call one time to tech support. Hopefully it should work. Otherwise, I'm giving up to this device as no use.

Thanks,

Thuan
#31727 by Groundhound
Sat Nov 07, 2009 8:39 pm
Thuan.Tran wrote:After completing the activation online by using my current Vonage home phone #, need to turn off in 30 second and back on to get latest update. When I turn back on, I only see 2 solid blue light on Line 1 and 2. No light on the Ooma logo.

If I understand correctly, you turned the Telo on then "off in 30 second and back on". There have been apparent instances where powering off and on without allowing time for the Telo to download the software update have rendered the Telo inoperable. Can't be sure if that is what happened here, but just wanted to remind others who are activating new Telos to be patient and follow the instructions given during the activation explicitly.

Who is online

Users browsing this forum: No registered users and 9 guests