Need extra help installing your Ooma Hub or Telo system? Let us know.
#30984 by iamhives
Tue Nov 03, 2009 4:20 pm
Ooma noob here (just canceled Vonage after 6 years) so apologize if this is a silly question

Have Hub Scout with premiere and 2 numbers. Trying to set up two completely separate lines - line 1 from hub to ring on one set of cordless phones and the other line call another phone (I'll be using whole house wiring buts thats not the point/problem right now)

Have the Hub and scout joined directly 'wall port' to 'wall port'. I currently have line 1 from hub attached to one cordless system and scout attached to another.Whenever I call the second line from my cell phone it goes straight to voicemail. Line 1 rings fine. Also when I call out from either line it seems to dial out using the number from line 1.

In the Phone Number preferences I see the Hub labeled as 'shared' with the line 1 number assigned and the Scout with the line 2 number. Shouldn't the hub be 'non shared' to make both lines independent - I don't see a way to make the hub 'unshared'

I assume I can have different outbound caller ID numbers for each line - don't see where to do that - just a default

Thanks..
#30985 by murphy
Tue Nov 03, 2009 4:28 pm
Phone number 1 and phone number 2 have no bearing on the physical lines 1 and 2. The first call from either number always uses physical line 1 and if there is a simultaneous call made it will use physical line 2.

The main number is on the shared hub.

After you created your private device (scout) and assigned a number to it, did you use the phone connected to the scout to call the second number and set up your voice mail?

Have you logged into My Ooma using the private number and configured it the way that you want?

You can't call the private number from the main number, you will get the private numbers voice mail.

Use another phone (cell) to do your testing.
#30991 by iamhives
Tue Nov 03, 2009 4:57 pm
Thanks Murphy

"After you created your private device (scout) and assigned a number to it, did you use the phone connected to the scout to call the second number and set up your voice mail?"

When I try follow this suggestion and call with the phone connected to the scout to the second number I get the message (nothing rings). "The person you have called can't answer your call right now" Don't seem to be able to set-up voicemail for the second number

Should the hub always show as shared in Phone number preferences? I'm trying to get two completely seperate numbers seperate voicemails etc

Do I get this right - you can't call from phone number 1 to phone number 2 - that's a major problem for me> I know that there are work around (GV) but your hardly getting two lines if you can't call from one to the other
#30993 by murphy
Tue Nov 03, 2009 5:02 pm
On some systems if you dial the 7 digit number followed by a # sign it will work. I suspect that both numbers would have to be in the same area code for it to work. Mine are not and it doesn't work for me.
#30997 by amarryat
Tue Nov 03, 2009 5:27 pm
I am in the same situation.

When I call the 2nd number from the scout phone, I get the greeting that says that the person cant take the call right now. I hit the * key and it says it's sorry and that I can only initialize voicemail from the primary number. So I call the 2nd number from the hub phone, press * at that greeting, and get the same message.
#31015 by iamhives
Tue Nov 03, 2009 6:40 pm
Glad I'm not alone - seems rather complicated for something that seems to be fairly straightforward.

I seem to have stumbled on the partial solution = I was able to set-up my voicemail on the 'second number' (which I'm now bwginning to understand means something completely differnte from second line - unfortunately) by dialing **1 follwed by my second line number - this seems to force use of the second number to call the second number and then set up voicemail !!

Why it would need to be forced to use the second number when calling from the device (the scout connected and assigned to the second number I don't know)

is it true that to call from the phone number assigned to the scout (and display its outbound caller ID) using the phone attached to the scout I have to dial **1? If not then the call will be made (and display the caller ID of) the primary number even if the call is place with the phone attached to the scout. If you, I'm not happy.

I am still however left where calls to my second number go straight to voicemail - no phones ring for some reason.
#31070 by amarryat
Wed Nov 04, 2009 4:42 am
Thanks for that little tidbit - I dialed **1 before the number and was also able to set up my VM. Looks like you can do that from either phone to force the outbound call from the 2nd number. But I too have calls to the 2nd number going straight to VM. Of course I could switch both numbers back to the "shared" device and they'll ring properly. But I thought the idea was to have the phone attached to the scout act like a completely separate line and number without having to prepend **1.
#31084 by iamhives
Wed Nov 04, 2009 6:50 am
I'm in exactly the same situation as you. Wanting two truely seperate lines noi having to do **1 to force the use of the outbound caller ID to the second number. And to not be 'officially' able to call from primary to secondary number - what' sort of design is that - hopefully an update can change that.

I'm working with Dennis to see if the 'straight to voicemail' on the Scout is due to the problem discussed elsewhere that the serial number on the scout is not the correct one. I'm not near the Ooma device until tonight when i'll try it then
#31085 by amarryat
Wed Nov 04, 2009 6:52 am
iamhives wrote:I'm in exactly the same situation as you. Wanting two truely seperate lines noi having to do **1 to force the use of the outbound caller ID to the second number. And to not be 'officially' able to call from primary to secondary number - what' sort of design is that - hopefully an update can change that.

I'm working with Dennis to see if the 'straight to voicemail' on the Scout is due to the problem discussed elsewhere that the serial number on the scout is not the correct one. I'm not near the Ooma device until tonight when i'll try it then


How do you contact Dennis to sort this out? I had seen that too and wonder if that is my problem as well.


Edit - one other thing I just noticed. When I leave myself a VM on the 2nd number, I get no indication on the Hub or Scout. But I did configure notification to go to my Blackberry and I did get that notification.
#31114 by murphy
Wed Nov 04, 2009 8:52 am
Call customer support and ask them to verify that the serial number that they see for your scout is the same as the one on the label of your scout.

Who is online

Users browsing this forum: No registered users and 7 guests