Need extra help installing your Ooma Hub or Telo system? Let us know.
#30473 by skicarib
Sun Nov 01, 2009 7:57 am
Hi, appreciate any advice/help. New Telo - have been through all sorts of configs, including the suggested 2b then 2a in order to get downloads (I had to perform the factory reset to get flashing red then blue lights, etc., but it did finally work). I changed the port config to put the Telo between the modem and the wireless router. It sort of worked. I would get the Telo dial tone some times, and if I dialed my mobile from my cordless phone (base for cordless was connected to Phone jack on Telo) it would sometimes work and often not. If I hung up and pressed Talk again on cordless handset, usually no dial tone unless I hung up and waited for a bit. Occassionally, the call would go through. Typically at this point I had no lights on ooma except for orange blink on Play button for voice mail - no blue or blinking blue logo, just black.

Similar issues dialing to the Telo number (yes, activation was done above and worked fine, and I've been into My Ooma and setup.ooma.com). So I finally got frustrated with this and decided to review everything in My Ooma and setup.ooma.com - and check my config on my modem. I made sure that the PPoe User Name and PW were the same on the ooma setup as the modem config. Checked a few other things, no changes really. I saved, went back later to look, and all lights across bottom were solid blue, no logo light (blue or red). From this point on, I have not been able to get a dial tone or get anything to work. I have tried several power cycles on all components, and I have not been able to get a factory reset (Trash and Stop) to work at all on the Telo - it just keeps coming back up with solid blue across bottom (after a power cycle, you see solid 1 and 2, then it shifts to solid Trash and Envelope quickly then to solid bottom row). I have even moved Telo, powered it up and plugged directly to my MacBook and rebooted MacBook to see if I could get to setup.ooma.com with direct ip in this way, and it did work and I could review/update.

Sorry for long msg, but I wanted to try and answer all questions that might come up front, or as many as possible. Very frustrated, as I have set up lots of stuff at house (wireless iTunes inside/outside house, video/audio streaming, etc.) and have never had this much of a challenged trying to troubleshoot something. Here are other specs:

- Netopia modem from Bellsouth/AT&T
- Highest speed DSL available from AT&T (and yes, I went to the speed test site and everything passed w flying colors)
- New Telo with configs/process described above (and with crappy power connection that comes unplugged)
- Time Capsule Apple wireless router, with a network of Apple express routers/iTunes devices and an Apple Extreme router upstairs and AppleTV (all work together flawlessly)
- I selected/activated a new number from Telo/Ooma - my landline is still active (since I just started this over the weekend and it hasn't worked yet) and DSL is of course active on same old number. I have noticed that calls can still come in on old number/land line too.

Let me know if other details/answers are needed - again, appreciate help.
Last edited by skicarib on Mon Nov 02, 2009 9:49 pm, edited 1 time in total.
#30478 by WayneDsr
Sun Nov 01, 2009 8:09 am
How long have you had it hooked up with the solid blue? Solid blue on the bottom keys is usually a sign of an update in progress. When the update is done the Ooma logo will flash red then connect to a solid blue, all keys.

Wayne
#30486 by skicarib
Sun Nov 01, 2009 8:34 am
Thanks for reply. Left it in this state over night last eve, but did had removed it from being between modem and router: currently have the 'To' port connected to the router as a client, and the modem is connected to the router from its Ethernet port. Couldn't use internet last eve otherwise - it was not working and lit up red when Telo was between the two.
#30487 by WayneDsr
Sun Nov 01, 2009 8:44 am
I prefer the Telo hooked up behind the router. It makes things much easier.
So at this point you have the Telo wired to the router via the TO INTERNET port on the router, correct?
Connect a pc or laptop to the Telo's HOME/NETWORK port and reboot the pc/laptop to obtain an ip from the Telo.
Go to http://setup.ooma.com
On the NETWORK page make sure you have the Telo set to AUTOMATIC. No need for PPOE now.
While your there check USE BUILT IN under MODEM MAC ADDRESS. Click update.

On the STATUS page make sure your router is assigning the Telo an ip. It will say it here:
MODEM: CONNECTED (IP ADDRESS)

In the ADVANCED page put the Telo's ip address in the DMZ usually 172.27.35.1
This will allow you to access the Telo's setup page from your pc without having to connect to the HOME/NETWORK port.
Click update
Remove this setting if you put the Telo back between the modem and router!

Reboot the router and Telo and this should get it going.

Wayne
#30505 by skicarib
Sun Nov 01, 2009 10:28 am
Followed the steps, after rebooting/powering the router and Telo, same light up sequence on Telo and it is back to solid lights across the bottom. I did put the ip address in dmz, but I can't access setup from my laptop.
#30508 by WayneDsr
Sun Nov 01, 2009 10:37 am
Can you see the led's on your router where the Telo is plugged in? Is it blinking like it might be downloading data?
Did your router assign the Telo an IP? If so, use that to log into the Telo. http://192.168.0.xxx (what ever your ip is)

Check the HOME menu and tell us what it says.

Let it run blue for awhile and see if it updates. Then you might want to try a hardware reset.

Unplug unit from power for 30 seconds
-After 30 seconds connect power to Telo
-When the red ooma logo starts flashing press STOP(square) and TRASH at the same time (the logo should flash blue/red)
-hold the keys until the ooma logo turns solid red
-the box should then factory reset and reboot


Wayne
#30525 by skicarib
Sun Nov 01, 2009 12:23 pm
The light on the back of the router next to the port where the Telo client is plugged in is SOLID green. Found the ip address of the Telo, and yes, I was able to navigate to the ooma setup using the address in my browser. Here is the HOME page (I also hit refresh a couple of times to make sure info was updated):

Home
Your ooma Network is Initializing, please wait...
Internet: Detecting...
Ooma Core: Detecting...
Phone Line: Detecting...
Ooma Services
Phone Setup: Your phone line is configured for the ooma network
Second Line: Enabled
Voice Mail: Enabled

Should I let the solid blue lights just sit for a while, or try the reset? btw, i tried the reset last eve and today when it was like this and it never worked again (it worked Friday when the blue logo light was blinking). thanks
#30526 by WayneDsr
Sun Nov 01, 2009 12:52 pm
It looks as though your router may be blocking some ooma ports.
Not familier with the router that you have, (someone else might be) but if you can get into the router's setup and add the Telo's ip address (the one given to the telo by the router) in the routers DMZ that should open any ports that might be blocked. That's about the only thing I can see happening here.

Wayne

Who is online

Users browsing this forum: No registered users and 9 guests